none
windows media player 12 (servidor de medios) no funciona en red LAN

    Question

  • Hola! Tengo un problema bastante raro para compartir medios con windows media player 12 primero que todo voy a detallar como esta formada mi red cableada/inalambrica en mi casa:

    Cable modem (conexión a internet de Fibertel) --> conectado a puerto WAN, de un Router Wireless por medio de cable de red--> a partir de este router por medio de puertos LAN estan conectados los siguientes dispositivos:

    LAN 1 --> CONECTADO A PC (S.O windows 7) POR CABLE DE RED

    LAN2 --> CONECTADO A TELEVISOR LCD PANASONIC VIERA (CERTIFICADO POR DLNA)

    Por medio de la señal WIFI que emite el router puedo conectar mi celular motorola defy y una notebook con windows 7.

    Todos los dispositivos tienen conexión a internet y a cada uno de ellos el router le asigna una ip

    entre 192.168.10.100 y 192.168.10.200

    Por ejemplo la tele tiene la dirección ip 192.168.10.101, el celular 192.168.10.103, la PC 192.168.10.100, la notebook 192.168.10.104

    Ahora detallo el problema:

    1.Supongamos que inicio el windows media player 12 y lo configuro para compartir medios en la notebook dentro del grupo hogar aparece como un nuevo dispositivo con la ip 192.168.10.104 y aparece como servidor en mi Televisor Panasonic y puedo reproducir video, musica e imagenes, eso hasta ahora esta muy bien.

    2. Si inicio el servidor dlna de mi celular motorola defy es detectado automaticamente en el Televisor y al igual que con la notebook funciona muy bien.

    3. PROBLEMA: si inicio windows media player 12 en la PC y lo configuro para compartir medios este no es detectado por mi televisor ya que este solo detecta los dispositivos que estan en la red LAN:

    CON DIRECCIONES IP ENTRE  192.168.10.100 Y 192.168.10.200

    subred 255.255.255.0

    PUERTA DE ENLACE 192.168.10.1 (dirección del router)

    *EL WINDOWS MEDIA PLAYER 12 APARECE COMO UN NUEVO DISPOSITIVO EN LA RED GRUPO HOGAR PERO CON LA DIRECCIÓN IP 127.0.0.1 POR LO CUAL NO ESTA EN LA MISMA LAN QUE TODOS LOS DISPOSITIVOS Y POR ESO NO ES DETECTADO COMO SERVIDOR DE MEDIOS.

    Como puedo solucionar este problema es decir como hago para que el servidor de medios tenga una dirección IP ENTRE 192.168.10.100 Y 192.168.10.200  y asi de esta forma sea detectado por mi TELEVISOR ya que la idea es que el servidor de medios este conectado por cable y no por red inalambrica.  

    Desde ya muchas gracias !

      

    Thursday, March 15, 2012 3:21 AM

Answers

  • Hola Sebastián

    No he entendido muy bien, tengo una duda.

    En la PC que quieres hacer el Media server, tiene una dirección IP entre 192.168.*.* y cuando inicias el server de WMP12, el IP se cambia para 127.0.0.1? 

    Espero tu respuesta!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Tuesday, March 20, 2012 12:57 PM
    Owner
  • Hola Sebastián

    Puedes hacer una prueba con el PS3 Media Server 1.52 (el funciona con otros dispositivos, y no solo en el PS3)

    Si funciona este servidor, sabremos que el problemas es con el WMP12

    Si no funciona, puede ser algo con la red, firewall o alguna otra cosa e podemos hacer un mejor planteo.

    Saludos. 


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Friday, March 23, 2012 1:07 PM
    Owner
  • Hola Sabastián

    Ejecuta el "PS3 Media Server (Select Profile)" e busca la carpeta "C:\Program Files (x86)\PS3 Media Server\renderers" o "C:\Program Files\PS3 Media Server\renderers" e busca el archivo "WMP.conf"

    Cualquier otro ordenador el la RED con Windows Media Player, encuentra el Servidor, lo hice ahorita mismo!

    Pero se aun no funciona, solo puede ser problema con tu red!

    Espero que te ayude!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Tuesday, March 27, 2012 2:25 PM
    Owner

All replies

  • Hola Sebastián

    No he entendido muy bien, tengo una duda.

    En la PC que quieres hacer el Media server, tiene una dirección IP entre 192.168.*.* y cuando inicias el server de WMP12, el IP se cambia para 127.0.0.1? 

    Espero tu respuesta!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Tuesday, March 20, 2012 12:57 PM
    Owner
  • Si, exactamente como lo planteas, lamentablemente en este momento ya no estoy usando windows 7 en mi PC debido a que hace poco la formatie y le instale windows xp, sino te brindaria un screen de pantalla, de igual forma ahora con windows xp sigo con el mismo problema nada más que ahora uso windows media player 11. La verdad el problema es bastante raro porque a los dispositivos inalambricos como el celular (con s.o android) o la notebook(con s.o windows 7) el tele los detecta al instante como servidores DLNA el problema evidentemente es la conexión por cable.

    Igual estoy pensando que puede ser un problema del router porque tiene la siguiente regla de firewall que no me deja borrar porque son reglas por defecto:

    Acción Nombre Origen Destino Protocolo
    <input checked="checked" disabled="disabled" id="e0" type="checkbox" value="1" /> Deny Default WAN,* LAN,* *,*
    <input checked="checked" disabled="disabled" id="e1" type="checkbox" value="1" /> Allow Default LAN,* WAN,* *,*


    Sebastián Ari

    Wednesday, March 21, 2012 3:45 AM
  • Hola Sabastián

    y ahora com el Windows XP funciona?

    Saludos.

    Gracias.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Thursday, March 22, 2012 12:47 PM
    Owner
  • No, lamentablemente no funciona, es decir la PC que esta conectada por cable no funciona como servidor DLNA, los demas dispositivos inalambricos si funcionan muy bien como servidores DLNA, pero no es la idea ya que mi fuente de medios más importante es mi PC.

    Sebastián Ari

    Thursday, March 22, 2012 10:49 PM
  • Hola Sebastián

    Puedes hacer una prueba con el PS3 Media Server 1.52 (el funciona con otros dispositivos, y no solo en el PS3)

    Si funciona este servidor, sabremos que el problemas es con el WMP12

    Si no funciona, puede ser algo con la red, firewall o alguna otra cosa e podemos hacer un mejor planteo.

    Saludos. 


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Friday, March 23, 2012 1:07 PM
    Owner
  • Hola!! gracias pero tampoco funciona, te dejo unos screen de pantalla para ver si te dicen algo:


    Sebastián Ari

    Monday, March 26, 2012 12:25 AM

  • Sebastián Ari

    Monday, March 26, 2012 12:26 AM
  • Hola Sabastián

    Ejecuta el "PS3 Media Server (Select Profile)" e busca la carpeta "C:\Program Files (x86)\PS3 Media Server\renderers" o "C:\Program Files\PS3 Media Server\renderers" e busca el archivo "WMP.conf"

    Cualquier otro ordenador el la RED con Windows Media Player, encuentra el Servidor, lo hice ahorita mismo!

    Pero se aun no funciona, solo puede ser problema con tu red!

    Espero que te ayude!

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Tuesday, March 27, 2012 2:25 PM
    Owner