locked
Windows 7 Folder Share - Windows Credentials Error RRS feed

  • Question

  • Server - Windows 7 Professional, C drive shared

    Network - consists of 5 Windows 7 Pro computers and 1 Windows 7 Pro server

    Network and computers working great until a hard drive failure on a workstation.   New hard drive.  Re-install of Windows 7 O/S, MS Office, and office accounting application.  Put computer on network with proper workgroup name and it sees the server, workstations, and printers.  Good so far.

    NOTES:

    - network is Work Network

    - Server does have a password

    - workstation at moment does not have a password

    - if I try to print a HomeGroup password, it says a HomeGroup is available, but the password part is greyed out

    Click on the server and it shows the C drive is shared so I'm ready to map a network drive.  Done.   Double click on share and it states

        "Network Error.  Windows cannot access \\Server\c

              You do not have permission to access \Server\c.  Contact your network administrator to request access."

    Interesting...   ** See Picture below   **

    I look at the User Accounts and Family Safety - Credential Manager

    Questions: 

    1. does this have to be on every workstation?

    2. is the password for the server or for the workstation?

    3. is the credentials setup on the server (which I did) or on the workstation (which I did)?

    4. BTW - this office doesn't have the password that is in this box

    5. What is the HomeGroupUser$ ?    This is a WorkGroup network according to the server.

    The tech that originally set this up is not around anymore.

    Suggestions are very welcome.

         Image

    Thanks!

    Darryl

    Friday, November 6, 2015 11:51 AM

Answers

  • Trying to print the HomeGroup password was a test to see if one actually exisited for two reason: 1) the user account name has, as example from above, USER1-PC\HomeGroupUser$ and 2) the user account that MS mentioned to print the HomeGroup password from did not exist.

    So - was this a botched attempt to setup the network originally as a HomeGroup?   The current environment is WorkGroup for all <10 computers.  Another computer, my laptop, will not connect to the share on the server.  So the original user password must be provided or the Share has become corrupted.

    The Fix:

    A new server was slated next year.  So instead of deleting the share and then re-sharing, the new file server will be here end of Nov and from there the shares will be setup and documented.

    I feeling is the share has become corrupted.  The owner and office manager state they have never used a password when setting this up before.

    Thanks for the answers.  Even answers that don't work out are still useful for marking off the list of possibilities.   Stranger things have happened.

    Again thanks,

    Darryl

    • Marked as answer by ACEEng Thursday, November 19, 2015 11:40 AM
    Thursday, November 19, 2015 11:39 AM

All replies

  • Hi ACEEng,

    The main issue is that the shared folder is no longer available, right?
    First of all, please ensure all the machines are in the same LAN(check the IP address) and share the same network type("Private", "Work"?).

    According to your description, it seems that there is something wrong with the "HomeGroup". Fortunately, there is no need to join the homegroup to access the shared folder on the same LAN. When we get into the shared folder for the first time(not join homegroup), we will be prompted for the credentials and it will be saved in the "Credential Manager" if we choose "Save my credentials", then we won`t be notified to input the credentials next time. For the homegroup users, there is no need to input the password every time we access the shared folders.

    According to the error messages, it seems that there is something wrong with the shared folders` permissions. Please try to re-create the shared folders, we could try to share with "Everyone" to have a test. If the saved credentials have been corrupted, we could delete them safely. Try to access the shared folders and save the credentials again to have a check.

    If you ensure the LAN is security enough, we could check the "Turn off password protected sharing" option(Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings) to disable the password for shared folder.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Monday, November 9, 2015 6:35 AM
  • The other workstations can access the shared folder.   Only the workstation with the new hard drive and installed O/S has the issue.

    All workstations should be setup as 'WORK' network.

    I'm not sure that the shared folder asked for credentials.  I'm going there this morning to re-work this issue.  This is a strange network setup.   The \HomeGroupUser$ on a WORK network didn't make sense.

    Thanks for help and anything else you think of.

    Darryl 


    • Edited by ACEEng Monday, November 9, 2015 11:46 AM
    Monday, November 9, 2015 11:46 AM
  • Hi ACEEng,

    If only this specific in the HomeGroup won`t work, we could try to re-add it to the HomeGroup to have a check.
    Please clear the credential cache for related credentials before we re-add the specific machine to the HomeGroup.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.




    Tuesday, November 10, 2015 7:28 AM
  • i'm confused by your mention of HomeGroup.  This is a Work Group network.

    I did remove the credentials on the server and the workstation for the workstation login.  This did not help.

    I need to verify this problem - but when accessing the shared folder on the server - it is not asking for credentials - user name and password - but immediately saying the error message reported above 

    Network Error.  Windows cannot access \\Server\c

              You do not have permission to access \Server\c.  Contact your network administrator to request access."

    Thanks for your help.

    Tuesday, November 10, 2015 10:50 AM
  • Hi ACEEng,

    Your previous post: "if I try to print a HomeGroup password, it says a HomeGroup is available, but the password part is greyed out".
    So I think you are in a "HomeGroup". I would make an apology for the misunderstanding.

    Is the folder shared with "Everyone"? Have you tried to check "Turn off password protected sharing" (Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings) option to have a check?

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, November 11, 2015 2:45 AM
  • Trying to print the HomeGroup password was a test to see if one actually exisited for two reason: 1) the user account name has, as example from above, USER1-PC\HomeGroupUser$ and 2) the user account that MS mentioned to print the HomeGroup password from did not exist.

    So - was this a botched attempt to setup the network originally as a HomeGroup?   The current environment is WorkGroup for all <10 computers.  Another computer, my laptop, will not connect to the share on the server.  So the original user password must be provided or the Share has become corrupted.

    The Fix:

    A new server was slated next year.  So instead of deleting the share and then re-sharing, the new file server will be here end of Nov and from there the shares will be setup and documented.

    I feeling is the share has become corrupted.  The owner and office manager state they have never used a password when setting this up before.

    Thanks for the answers.  Even answers that don't work out are still useful for marking off the list of possibilities.   Stranger things have happened.

    Again thanks,

    Darryl

    • Marked as answer by ACEEng Thursday, November 19, 2015 11:40 AM
    Thursday, November 19, 2015 11:39 AM