none
The start-up optionon this PC are configured incorrectly - Bitloker RRS feed

  • Question

  • Hi,

    I am trying enable bitlocker for a Windows 10 version 1803 workstation. Receving "The start-up optionon this PC are configured incorrectly" message when "Turn ON bitlocker is selected. 

    Refer the above BIOS settings. Please advise what need o be checked in order to Turn ON the encryotion. 


    Regards, Boopathi


    Monday, October 8, 2018 9:45 AM

All replies

  • Hi,
    Please try to enable the following GPO to see if it helps:
    Enable use of BitLocker authentication requiring preboot keyboard input on slates – Enabled
    Path: Computer Configuration\Administrative Templates\Windows Components\BitLocker Drive Encryption\Operating System Drives

    For BIOS setting, you can refer to the picture below:

    Best Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 9, 2018 4:23 AM
    Moderator