locked
Enable Volume Control in Windows Steady State RRS feed

  • Question

  • How do you enable the Volume system tray icon in Windows Steady State? Our users want to listen to music/videos through some headphones so we need to allow them to use the volume controls.
    Wednesday, September 2, 2009 12:49 PM

Answers

  • Hi, please make sure the following restriction is unchecked in Windows SteadyState:

    User Settings -> Windows Restrictions -> General Restrictions -> Prevent access to Windows Explorer features: Folder Options, Customize Toolbar, and the Notification Area

    Please also make sure "Place volume icon in the taskbar" is checked in Control Panel -> Sounds and Audio Devices.

    Hope this helps!



     


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, September 7, 2009 3:18 AM
    Thursday, September 3, 2009 9:07 AM

All replies

  • Hi, please make sure the following restriction is unchecked in Windows SteadyState:

    User Settings -> Windows Restrictions -> General Restrictions -> Prevent access to Windows Explorer features: Folder Options, Customize Toolbar, and the Notification Area

    Please also make sure "Place volume icon in the taskbar" is checked in Control Panel -> Sounds and Audio Devices.

    Hope this helps!



     


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, September 7, 2009 3:18 AM
    Thursday, September 3, 2009 9:07 AM
  • Sean is right. Also, just as an alternative, you can prevent them from touching the volume in the System Tray and force them to use headsets with volume controls on the headsets. Earbuds just bleed through too much, but I am at a public library, not a school. ;)

    Philip

    Jealousy is not proof of love, nor proof of emotional immaturity
    Friday, September 4, 2009 8:59 PM
  • Thanks for your help, we've decided to put a shortcut on the desktop/start menu for the volume control - the easy option. This was because when we gave them access to the System Tray it allowed them to access the AV client and for obvious reasons we didn't want them to change settings durign their session.
    Monday, September 7, 2009 9:18 AM