locked
Problems sequencing SAP Dashboard SP4 RRS feed

  • Question

  • Hello,

    I'm having an issue sequencing SAP Dashboard SP4.

    I'm using Sequencer 4.6 SP1 on Windows 7 x64 VMWare machine. First, I install Dashboards SP4 and update the package with FP06.

    When attempting to start my App-V package on clean Windows 2008 R2 machine with 4.6 SP1 client installed, I receive error starting Xcelsius.exe (pasted below)

    However, after attempting to start Dashboard from shortcut 2-3 times, it ultimately starts.

    I've attempted to disable UAC, made sfttray.exe to run as admin, but no cigar. Could someone point me to right direction with this.

    Problem signature:

    Problem Event Name: APPCRASH

    Application Name: Xcelsius.exe

    Application Version: 0.0.0.0

    Application Timestamp: 50905fc6

    Fault Module Name: dbghelp.dll

    Fault Module Version: 6.1.7601.17514

    Fault Module Timestamp: 4ce7b7bc

    Exception Code: c0000005

    Exception Offset: 0002bc6b

    OS Version: 6.1.7601.2.1.0.274.10

    Locale ID: 1035

    Additional Information 1: 0a9e

    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

    Additional Information 3: 0a9e

    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:

    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:

    C:\Windows\system32\en-US\erofflps.txt

    • Moved by Aaron.ParkerModerator Monday, December 3, 2012 2:39 PM Please do not post questions in the Sequencing Recipe forum (From:App-V Sequencing Recipe Forum)
    Monday, December 3, 2012 2:31 PM

Answers

  • Okay, I think I have pinpointed the culprit. SAP Dashboards 4.0 SP4 has update "Patch 6" released and it should be installed after main version.

    I ran following test:

    After sequencing Dashboards + required applications = works

    After sequecing Dashboards + required applications + Patch 6 = fails

    It seems that installing Patch 6 brakes something from App-V package.

    Tuesday, December 4, 2012 4:17 PM

All replies

  • Does the application execute if you install and run it on that same platform, without running the Sequencer?


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    Monday, December 3, 2012 2:39 PM
    Moderator
  • Hello Aaron,

    Thank you for your reply.

    Yes, Dashboard runs just fine on W7/W2008R2 if locally installed. Problems arise after application has been sequenced.

    Monday, December 3, 2012 2:56 PM
  • Hello,

    googled for xcelsius and the exception code and found this;

    http://www.forumtopics.com/busobj/viewtopic.php?t=85487

    Could be that you have a mismatch between the sequencer and the operating system you are deploying to... or perhaps any other DLL file is not matching up?


    Nicke Källén | The Knack| Twitter: @Znackattack

    Monday, December 3, 2012 5:58 PM
  • Hello znack,

    I also tried to make sequencing on W2008R2 and deployed it to W2008R2, same result :(

    Tried to register that msxml4.dll too.

    Thank you.

    Tuesday, December 4, 2012 7:16 AM
  • App requires MS Excel (2003, 2007 or 2010) to be installed. I installed MS Office 2010 locally on W2008R2 machine I deployed the package.

    I try to install older MS Office inside App-V package, see if it make any difference.


    Edit: Tried. No difference :(
    • Edited by weedee Tuesday, December 4, 2012 10:58 AM
    Tuesday, December 4, 2012 7:19 AM
  • Okay, I think I have pinpointed the culprit. SAP Dashboards 4.0 SP4 has update "Patch 6" released and it should be installed after main version.

    I ran following test:

    After sequencing Dashboards + required applications = works

    After sequecing Dashboards + required applications + Patch 6 = fails

    It seems that installing Patch 6 brakes something from App-V package.

    Tuesday, December 4, 2012 4:17 PM