locked
Vista Ultimate hibernation disappeared RRS feed

  • Question

  •  

    I have a Windows Vista Ultimate version. I used disk clean-up and cleared the hibernation points from my hard drive but since then all the hibernation bottons and even all the hibernation options in power option have disapeared. There's even no hibernation option in advaned power setting. There's no hibernate in my turn off menu. Maybe it's not because of disk clean-up but anyway they have all disapeared. PLEASE help.
    Wednesday, August 8, 2007 3:27 PM

All replies

  • Is this a laptop or a desktop computer? The availability of hibernate being in the menu depends on your platform

     

    laptop: hibernate is enabled

     

    desktop: hibernate is not present in the shut down menu by default (when you have a Vista compliant graphics driver), but when you go into "Sleep" you are doing both sleep and hibernating. You can test this out by, if you let the system go into sleep, watch the HDD light and wait for it to finish writing to the HDD and go quite, then pull the power plug. Wait 10 seconds and plug the power cord back in. Power up the system and verify it resumes from hibernate.

    Friday, August 10, 2007 3:49 PM
  •  

    it's a desktop. u c it was working fine and I hibernated a few times and it was ok. But as soon as I deleted restore and hibernation points using isk cleanup there's no hibernation option anymore and ANYWHERE. Not even in advanced power setting.
    Thursday, August 16, 2007 6:09 AM
  • 1. Did you just install any new devices? USB / PCI etc? when you noticed hibernate was no longer available? Try disconnecting those devices now, restart and then try it again.

     

    2. Can you try uninstalling your graphics driver rebooting and then reinstall your graphics driver?

     

    Thursday, August 16, 2007 7:22 PM
  • Ahhh I did that once, this is what you do.

     

    go to run and type cmd to open command prompt; make sure to be running as admin.

     

    Type

     

    Powercfg -h on

     

    that should turn it back on

     

    Powercfg -h off

     

    to turn it off.

     

    You may have to reboot and go back to power options afterwards..

     

    Hopefully it helps.

    Wednesday, October 10, 2007 1:42 AM