none
Remote PC Disk Management is not working RRS feed

  • Question

  • Computer Management 

    Connect to anoter computer

    Storage (Disk Management)

    Error 

    Windows xp Error windows show(The RPC Server is unavailabe) 

    Windows 8 Error windows show (Disk Management could not start Virtual Disk Services(VDS)


    Ehtisham Iftikhar

    Tuesday, February 23, 2016 7:16 AM

Answers

  • Hi Ehtisham,

    From our experience and survey, in general, there are two possible causes lead to current situation.

    1. Our machine does not support VDS (Virtual Disk Service).
    2. The connection to VDS is blocked by Windows Firewall.

    For the first cause, please check the Virtual Disk service’s status, go to services interface and set this service as Automatic, then, start it.

    For the second cause, it requires the firewall on both the local and remote computers to be configured. What we need to do on both the local computer and the server is to configure Windows Firewall to enable "Remote Volume Management". We can do this by running the following on both:

    netsh advfirewall firewall set rule group="Remote Volume Management" new enable=yes

    Hope my suggestion can be helpful.

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 25, 2016 2:07 AM
    Moderator

All replies

  • Hi Ehtisham,

    I noticed the issue is related to Windows 8. Our forum focuses on general discussion about Outlook. We have moved this thread to Windows 8.1 forum. Hope you can get the solution there.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Wednesday, February 24, 2016 5:48 AM
  • Thanks Dear

    Ehtisham Iftikhar

    Wednesday, February 24, 2016 10:08 AM
  • Hi Ehtisham,

    From our experience and survey, in general, there are two possible causes lead to current situation.

    1. Our machine does not support VDS (Virtual Disk Service).
    2. The connection to VDS is blocked by Windows Firewall.

    For the first cause, please check the Virtual Disk service’s status, go to services interface and set this service as Automatic, then, start it.

    For the second cause, it requires the firewall on both the local and remote computers to be configured. What we need to do on both the local computer and the server is to configure Windows Firewall to enable "Remote Volume Management". We can do this by running the following on both:

    netsh advfirewall firewall set rule group="Remote Volume Management" new enable=yes

    Hope my suggestion can be helpful.

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 25, 2016 2:07 AM
    Moderator
  • Hi,
    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 3, 2016 7:39 AM
    Moderator