none
Windows 10 File Explorer - Easy Access Function RRS feed

  • Question

  • Hello,i have a requirement to disable the Easy Access option in File Explorer. I did some googling and so on but couldn't find any ways to do it. I know there is a way to disable Quick Access. but am referring to the Easy Access Option comes under File Explorer.

    Any help is much appreciated..

    Friday, April 27, 2018 6:25 AM

Answers

  • Hi,

    We can try to change permission on related registry key to implement what you would like:

    We can implement it via customizing the permission of the related registry keys:

    Open regedit and locate to following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\CommandStore\shell\Windows.connectNetworkDrive

    Take ownership as Administrator of the registry key :

    1. Type regedit in RUN or start menu search box and press Enter. It'll open Registry Editor.
    2. Now go to the desired registry key, right-click on it and select "Permissions..." option.
    3. Click on "Advanced" button.
    4. In Advanced.. dialog box, click on "Change" button near "TrustedInstaller".
    5. Now type Administrator and click on "Check Names" button.
    6. Now click on OK button.
    7. On Permissions for display dialog, select Administrator and check the "Allow" checkbox given for "Full Control" option.
    8. Click on Apply and OK buttons.
      1. For the same registry key, please right-click to open Permission dialog box, select users and check the "Deny" checkbox given for "Full Control" option.
        1. Click on Apply and OK buttons


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by SandyCrush Monday, April 30, 2018 1:08 PM
    Saturday, April 28, 2018 5:37 AM
    Owner

All replies

  • Hi,

    We can try to change permission on related registry key to implement what you would like:

    We can implement it via customizing the permission of the related registry keys:

    Open regedit and locate to following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\CommandStore\shell\Windows.connectNetworkDrive

    Take ownership as Administrator of the registry key :

    1. Type regedit in RUN or start menu search box and press Enter. It'll open Registry Editor.
    2. Now go to the desired registry key, right-click on it and select "Permissions..." option.
    3. Click on "Advanced" button.
    4. In Advanced.. dialog box, click on "Change" button near "TrustedInstaller".
    5. Now type Administrator and click on "Check Names" button.
    6. Now click on OK button.
    7. On Permissions for display dialog, select Administrator and check the "Allow" checkbox given for "Full Control" option.
    8. Click on Apply and OK buttons.
      1. For the same registry key, please right-click to open Permission dialog box, select users and check the "Deny" checkbox given for "Full Control" option.
        1. Click on Apply and OK buttons


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by SandyCrush Monday, April 30, 2018 1:08 PM
    Saturday, April 28, 2018 5:37 AM
    Owner
  • Thanks for the reply Kate, since its a corporate environment we dont have an Administrator account locally on all computers. We do have Domain Admins though. 
    Sunday, April 29, 2018 2:33 PM