locked
SiteCode Changes back to the old Site RRS feed

  • Question

  • Hello,

    We Migrate an SCCM 2012 R2 to Current Branche 1702 – Site To Side Migration.

    On the Client in the 2012er Site we install the 1702er Client with the Command: ccmsetup.exe /mp:svinscm03 SMSSITECODE=IL1

    Then the Client show up Active in the new Site, until we reboot the Client, then the SiteCode changes back to the 2012er Site.

    See the ClientLocation.log:

    Anyone Any Idee??

    ClientLocation.log

    Current AD forest name is concordia.local, domain name is concordia.local ClientLocation       26.09.2017 08:23:43 2916 (0x0B64)

    Domain joined client is in Intranet     ClientLocation      26.09.2017 08:23:43 2916 (0x0B64)

    Getting Assigned Site      ClientLocation      26.09.2017 08:39:12 3964 (0x0F7C)

    Assigned Site is IL1 ClientLocation      26.09.2017 08:39:12 3964 (0x0F7C)

    Assigning client to site 'IL0'    ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Getting Assigned Site      ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Assigned Site is IL1 ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Client is currently assigned to site 'IL1'     ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Removing client site assignments  ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Raising event:

    instance of CCM_RemoteClient_Reassigned

    {

           ClientID = "GUID:20E93F48-6A88-49B9-B75D-E66FD2D31C5B";

           DateTime = "20170926070103.754000+000";

           LastAssignedSite = "IL1";

           NewAssignedSite = "IL0";

           ProcessID = 3920;

           ThreadID = 3996;

    };

           ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Status Agent hasn't been initialized yet. Attempting to create pending event.    ClientLocation       26.09.2017 09:01:03 3996 (0x0F9C)

    Raising pending event:

    instance of CCM_RemoteClient_Reassigned

    {

           ClientID = "GUID:20E93F48-6A88-49B9-B75D-E66FD2D31C5B";

           DateTime = "20170926070103.754000+000";

           LastAssignedSite = "IL1";

           NewAssignedSite = "IL0";

           ProcessID = 3920;

           ThreadID = 3996;

    };

           ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Client is now successfully assigned to site 'IL0'     ClientLocation      26.09.2017 09:01:03 3996 (0x0F9C)

    Current AD forest name is concordia.local, domain name is concordia.local ClientLocation       26.09.2017 09:03:24 6060 (0x17AC)

    Domain joined client is in Intranet     ClientLocation      26.09.2017 09:03:24 6060 (0x17AC)

    Tuesday, September 26, 2017 7:19 AM

All replies

  • Site assignment GPO / regkey?

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, September 26, 2017 8:13 AM
  • Hello Torsten,

    No, there is no GPO or Regkeys

    Tuesday, September 26, 2017 12:03 PM
  • Just to be sure, you've actually checked HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Mobile Client\GPRequestedSiteAssignmentCode in the registry on the client?

    Also note that for you install command line, /mp does *not* set the MP for the client. You need to set the SMSMP property to set the MP.

    

    Jason | https://home.configmgrftw.com | @jasonsandys

    Tuesday, September 26, 2017 12:32 PM
  • Hello Jason,

    I checked the Registry, no Entry about the other Site, no GPO. Then installed the Client with the SMSMP Property - same Problem.

    I also shut down the other Site - Still the same Problem. ??

    Wednesday, September 27, 2017 5:34 AM
  • Hello,

    the Problem is resolved. Apsense sets the Site Code, when the System reboot.

    Thank you Anyway for your Help.

    Paul

    Wednesday, September 27, 2017 8:04 AM