locked
Vista dual boot error RRS feed

  • Question

  •  

    I upgraded Windows Xp. Now I have Windows Vista. I'm getting a problen with a dual boot screen popping up. Options are   1: Microsoft Windows XP Setup  and   2: Microsoft Windows Vista. Well I tryed reducing the timeout for automatic boot to -0-  and now it trys to load up Windows Xp Setup option on Dual Boot.  I just want to run Microsoft Windows Vista.
    Tuesday, September 9, 2008 1:29 AM

Answers

  • Hi,

     

    Thank you for the reply.

     

    You should run “bcdedit /delete {ntldr} –f” under C:\Windows\system32.

     

    If the issue persists, I recommend installing VistaBootPro. It will be easy for us to use this program to remove the Windows XP entry.

     

    Please let me know the result.

     

    Tim Quan - MSFT

     

     

    Thursday, September 11, 2008 7:34 AM
    Moderator

All replies

  • After changing the timeout for automatic boot to -0-, it will auto boot to xp because that is the first option in the dual boot menu this can be changed from inside windows

    From XP: 1. Go to the start menu and click Run

    2. Type msconfig and press ok

    3. Click the Boot.ini tab

    4. Under the [operating systems] heading click on the windows vista should look something like this


    multi(0)Disk(0)rdisk(0)partition(2)\WINDOWS="microsoft windows vista "version name" " etc

    5. Then click set as default.

    Now restart you should automaticlly boot into vista.


    Tuesday, September 9, 2008 1:44 AM
  • I'm sorry man, I tried what you did and I still got the dual boot screen. 1. Microsoft Windows XP Setup and 2.Windows Vista. I appreciate the help though.

     

    Tuesday, September 9, 2008 2:18 AM
  • copy whats in that boot.ini tab and post it.
    Tuesday, September 9, 2008 2:22 AM
  • Hi

     

    Please try the following steps to remove the legacy Windows XP entry:

     

    1. Click Start pearl, All Programs, Accessories and right-click on Command Prompt and select Run as administrator.

    2. Type the following command and press enter (Include the brackets around

    ntldr):

     

    bcdedit /delete {ntldr} –f

     

    Restart the computer and check the result.

     

    You can also use VistaBootPro to remove the Windows XP entry.

     

    VistaBootPro

    http://www.brothersoft.com/utilities/system_utilities/vistabootpro_62925.html

     

    Hope it helps.

     

    Tim Quan - MSFT

     

     

    Tuesday, September 9, 2008 5:51 AM
    Moderator
  •  I right clicked on command prompt and clicked on run as administrator. It loaded up I typed the command just like you posted. I got an error saying run bcdedit for command line assistance. So then I typed cd.. enter until i got all the way down to where it just said c:/   After that I typed bcdedit then enter and it gave me a different list of things.

     

    Thursday, September 11, 2008 6:00 AM
  •  

    I did what you told me. It took me to System Configuration. Clicked on the boot tab. I see Microsoft Windows Vista (C:\Windows) : Current OS. Right under the boot tab. I clicked on set as default and still ended up with the dual screen with the two options listed in my previous post.

    Thursday, September 11, 2008 6:06 AM
  • I really appreciate both of yall trying me out. Hopefully something works sooner or later.

     

    Thursday, September 11, 2008 6:07 AM
  • Hi,

     

    Thank you for the reply.

     

    You should run “bcdedit /delete {ntldr} –f” under C:\Windows\system32.

     

    If the issue persists, I recommend installing VistaBootPro. It will be easy for us to use this program to remove the Windows XP entry.

     

    Please let me know the result.

     

    Tim Quan - MSFT

     

     

    Thursday, September 11, 2008 7:34 AM
    Moderator
  • I loaded up VistaBootPro. Worked like a charm. I was jumping for joy when I saw it load straight to Vista. Thankyou so much for your help.

     

    Saturday, September 13, 2008 4:29 AM
  • I loaded up VistaBootPro. Worked like a charm. Thankyou so much for your help

     

    Saturday, September 13, 2008 4:31 AM