none
Content can't be displayed because S/MIME control isn't available RRS feed

  • Question

  • I'm an Army reservist and I am unable to open attachments in my email. I am using Windows 7, Internet Explorer 9. Any advice would be greatly appreciated!
    Sunday, December 23, 2018 3:19 AM

All replies

  • S/MIME need to be installed and to install this control needs administrator privileges to run in IE aka right click -> run as administrator. Since you are in webmail, You actually just have to go into webmail Options>more options>settings>S/MIME tab> install S/MIME. 

    Hope this helps!

    Sunday, December 23, 2018 5:12 AM
  • Dear Soldier,

    Opening “Internet Options”, under "Tools" "Advanced" button under "Security" make sure the checkbox is not selected "Do not save encrypted pages to disk".

    Have a try.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 24, 2018 2:25 AM
    Moderator
  • Besides, there is a possibility that "Direct File Access" has been disabled on the OWA profile on your army Exchange server.

    Check the following doc to configure direct file access policy settings for Outlook Web App

    https://docs.microsoft.com/en-us/previous-versions/office/exchange-server-2010/bb124232(v=exchg.141)


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 24, 2018 2:29 AM
    Moderator
  • I checked but there isn't a S/MIME tab.  Where do I go to download S/MIME?  I've tried to google it but it took me nowhere.  thanks
    Thursday, June 27, 2019 1:34 PM
  • It was unchecked but still not working.  Thanks
    Thursday, June 27, 2019 1:34 PM