locked
Print Screen - Clipboard Only - No Printing RRS feed

  • Question

  • Anyone know how to disable “Print Scrn” from sending the image to my printer? I only want the Print Screen to save it in the clipboard, but not actually print it. At this time, every time I print screen it sends it to my printer and saved in my clipboard.

    Wednesday, January 12, 2011 7:28 PM

All replies

  • That's not standard behaviour: I'm almost certain that you have a 3rd party software installed that prints out the clipboard automatically for you.
    Wednesday, January 12, 2011 8:02 PM
  • mmmm... thats what I'm trying to find I guess...
    Wednesday, January 12, 2011 10:06 PM
  • I don't think we can help you if we don't get more details.

    Just look for applications such as Snagit and other printscreen-related applications that might be running, and browse through their configuration. Or just disable a whole bunch of "start-up" applications and re-enable them one by one to find the culprit, using "msconfig".

    Thursday, January 13, 2011 8:29 AM
  • Yea'll, I'll do that. Thanks for your help. I'll come back and post my results.

    Thursday, January 13, 2011 6:33 PM