none
USMT Errror when backing Apps RRS feed

  • Question

  • Have followed the instrutions here https://blogs.msdn.microsoft.com/beanexpert/2015/10/07/capture-win32-applications-into-a-provisioning-package-using-scanstate-tool/

    however I keep getting this error 

     [0x08055a] MXE Agent: Script upgrade_comp.xml was not found.[gle=0x00000002]

    I have tried looking for an answer but no avail


    LAD114

    Saturday, April 14, 2018 8:27 PM

All replies

  • Same error here. Not using /offline flag.

    scanstate.exe /i:"C:\TEMP\MigrationStore\DESKTOP-SUB2TPD\Config.xml" /o /vsc /ue:* /ue:"DESKTOP-SUB2TPD\default*" /ue:"NT Service\*"  "/ui:DESKTOP-SUB2TPD\User" "/ui:DESKTOP-SUB2TPD\Admin"   "/l:C:\TEMP\MigrationStore\DESKTOP-SUB2TPD\scan.log" "/progress:C:\TEMP\MigrationStore\DESKTOP-SUB2TPD\scan_progress.log" /efs:abort /c /apps /v:13 /ppkg c:\temp\test.ppkg

    2018-09-06 01:54:11, Error                 [0x08055a] MXE Agent: Script offline.xml was not found.[gle=0x00000002]
    2018-09-06 01:54:11, Error                 [0x000000] EngineStartup caught exception: Win32Exception: MXE Agent: Script was not found.: El sistema no puede encontrar el archivo especificado. [0x00000002] void __cdecl Mig::CMXEAgent::AddXmlFile(class UnBCL::String *)[gle=0x00000002]
    2018-09-06 01:54:11, Info                  [0x000000] Leaving MigEngineStartup method
    2018-09-06 01:54:11, Error                 [0x000000] Mig::pDoOfflineGather: Engine initialization failed with error: 0x00000004[gle=0x00000002]
    2018-09-06 01:54:11, Info                  [0x000000] Mig::DoExtractApplications: End run. Result: 0x00000004
    2018-09-06 01:54:11, Error                 [0x000000] Error while extracting applications[gle=0x00000002]





    • Edited by Davidtgbe Thursday, September 6, 2018 7:48 AM
    Thursday, September 6, 2018 7:46 AM