locked
Problem in test lab RRS feed

  • Question

  • Hi everyone,

    Just describe what i faced with.

    I solved to create CCR Exchange 2007 in my test lab, and faced with if i try to install these roles of exchange:

    cas1 - cas/hub

    mbx1, mbx2 - CCR MBXes 

    i got unwork configuration.

    Test users cannot send an email to himself, and inboud emails stuck in "Queue" "CAS1\Unreachable\XXX".

    But if i install all roles to cas1 and then create the cluster and migrate (or recreate mailboxes) all works find. 

    Unfortunatelly i cannot to solve that issue myself, i undesrtand that problem maybe in "routing group" or so on, but please show me right way if you know it. Thanks!

    Sunday, September 21, 2014 5:58 PM

All replies

  • Hi

    Are you running exchange 2007 with 2003 or 2010?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, September 21, 2014 6:21 PM
  • Hi

    Are you running exchange 2007 with 2003 or 2010?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    I am sorry, yes i use 2007 SP3 version.
    Sunday, September 21, 2014 6:28 PM