locked
AppV 5.0 Application fails to launch or re-publish for user RRS feed

  • Question

  • We have many users that have no issues and will be able to open applications, then a random user at the same site, will attempt to launch an application and it will fail to open, as if they never clicked on anything. I can remove all apps and then sync, but that application fails to even show up again (publish). But if I log in as another user, it will work fine.

    Any thoughts?

    Paul 


    Duramaxster

    Wednesday, August 20, 2014 1:50 PM

All replies

  • What AppV version? What is the errocode, what does the eventlog/logfile say?
    Wednesday, August 20, 2014 3:12 PM
  • Sorry for the late response. AppV 5 SP2 HF4

    Here is one of the errors, The get-appvclientpackage and it shows only a small percent loaded. If another user from the same users group logs in they have no issues.

    ONe other thingh I notices, is that the clients will have inconsistant ".appv" paths, some pull from our datacenter and others pull from the site: I whited the actual server. (Our policy), but we will get random differences on the same device.

    where should I look in the event log for this to get more detailed info?

    Paul


    Duramaxster

    Wednesday, August 27, 2014 8:42 PM
  • Hello,

    Does the users have the same access to the files? The error and your description indicates they do not


    Nicke Källén | The Knack| Twitter: @Znackattack

    Saturday, September 13, 2014 9:46 AM