none
question about adding resources to a task RRS feed

  • Question

  • I have a list of tasks and am assigning resources to the task.  I use either the draw down menu in the cell on the gantt chart OR the "Assign Resources" tab in the task bar - I select the resources I want to work on the task but I manually assign the time to be spent each week.

    My question - the tasks is currently set as fixed work and the tasks are auto scheduled - the resources are assigned different hours of work to the task and it is done manually - PROBLEM IS -  when I decide I want to add an additional resource to the task the system changes all the times I have manually entered - how can I avoid this?  I need to be able to have specific hours set for the resource and they vary by day and week.

    thank you


    Thursday, August 25, 2016 12:38 PM

Answers

  • Hi,

    This is the normal behavior: the task is fixed work, so by definition effort driven. When you add a resource, the work is automatically spread between the resources. You should set the task to fixed unit or fixed duration, unselect "effort driven" and then, when you'll add the new resource to the existing assignment, the other assignments won't change, Project will just add a quantity of work on the new assignment.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Thursday, August 25, 2016 12:57 PM
    Moderator

All replies

  • Hi,

    This is the normal behavior: the task is fixed work, so by definition effort driven. When you add a resource, the work is automatically spread between the resources. You should set the task to fixed unit or fixed duration, unselect "effort driven" and then, when you'll add the new resource to the existing assignment, the other assignments won't change, Project will just add a quantity of work on the new assignment.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Thursday, August 25, 2016 12:57 PM
    Moderator
  • thank you Guillaume - 

    AH!  at first it didn't work as I was doing it in options via back of house but when I made the change in the tasks information box it still showed the "effort driven" checked - so unchecked it and it worked!  thank you

    Meghan

    Thursday, August 25, 2016 3:23 PM