locked
Forward Reply with Original Message for Delegates RRS feed

  • Question

  • We have an email account to which multiple users have delegate access. When working in the mailbox attached to their Outlook profile and they want to forward or reply to messages that are in the Inbox, the original message does not automatically add to the forward/reply. When the account itself is logged into and Outlook opened, the setting to add the original text to replies/forwards is set. This has not occurred with other such delegated accounts in my experience.

    I have checked the user's own Outlook settings and they, like mine, are set to include the original text/message.

    I cannot find anything that corrects this and am hoping someone here can assist me. Let me know any other questions you have that may help.

    Thank you very much in advance.

    Friday, January 11, 2019 10:48 PM

Answers

  • Hi Bruce,

    No problem. If there are any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by Bruce-Pilgrim Tuesday, January 22, 2019 11:24 PM
    Monday, January 21, 2019 9:22 AM

All replies

  • Hi Bruce-Pilgrim,

    How do you open the shared mailbox? As an additional mailbox via File > Account Settings > Account settings? As a second account in the profile?

    Does it only happen to your client? We can repair first to check the result. To do this, please go to Control Pane > Programs and Features. Right click your Office suit and then choose Change. Click Repair.

    Besides, what’s the detailed version of Outlook? Please install the newest updates to see if it helps.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Monday, January 14, 2019 7:11 AM
    Monday, January 14, 2019 5:21 AM
  • Perry,

    Thanks for your reply.

    This issue appears (given what I have seen so far) to only happen to the shared mailbox. The users’ own mailboxes work fine.

    The users in question (2) are set up as delegates for the mailbox in question. With the version of Exchange we run, that automatically places a link to the mailbox in their Outlook profile at their computer. Both users have their own mail working fine when forwarding or replying.

    In our environment we are using Outlook 2016 and updates are regularly installed. One user involved is new to this shared mailbox but, the other has had it for a while and never bothered to complain about the forward/reply behavior so this has been ongoing.

    I honestly don't hold much hope for a "repair" fixing the issue but, will certainly try that and will let you know if it works or not. Given the add'l info above, if you think of anything else I missed just let me know.

    Bruce

    Monday, January 14, 2019 6:49 PM
  • Hi Bruce,

    >>With the version of Exchange we run, that automatically places a link to the mailbox in their Outlook profile at their computer

    In addition to auto-mapping, we can try adding the shared mailbox manually to see if it helps. To do this, please go to File > Account Settings > Account Settings. Double click your account and choose More Settings. Under advanced tab, click add.

    If issue persists, we may create a new profile to see the results.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Thursday, January 17, 2019 5:05 AM
    Tuesday, January 15, 2019 9:14 AM
  • Thank you, Perry! Forgive my silence... the involved team is quite busy and have been unable to work with me yet to create a manually added link to the mailbox. However, I have done this numerous times in the past and have shared the instructions with the team in question... once they, or we together, can do this I will confirm if it makes a difference or not.

    Bruce Pellegrini

    Friday, January 18, 2019 11:16 PM
  • Hi Bruce,

    No problem. If there are any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by Bruce-Pilgrim Tuesday, January 22, 2019 11:24 PM
    Monday, January 21, 2019 9:22 AM
  • Perry,

    Thank you very much. I appreciate your time and input.

    Unfortunately, though I have marked this as the answer it is not really so but, we are having trouble getting input from the team with this issue as they are so very busy. As long as this is not a known glitch of some kind we will continue to troubleshoot additional steps as we are able and will, I am sure, eventually get this resolved.

    Bruce


    Bruce Pellegrini

    Tuesday, January 22, 2019 11:26 PM