none
Does PPS SP2 require ProClarity 6.3 SP2 RRS feed

  • Question

  • I was wondering if the M&A Performance Point SP2 upgrade from RTM required ProClarity 6.3 SP2. 

    Thanks,
    Abe
    Wednesday, March 25, 2009 7:55 PM

Answers

  • Hi,
      
       As far as i know you don't require Proclarity 6.3 SP2  to upgrade your PPS RTM to SP2 . You can just download the SP2 for performance Point and install.


    Regards,
    Ram
    • Marked as answer by AseemN Friday, March 27, 2009 8:03 PM
    Thursday, March 26, 2009 10:19 AM