locked
Exchange 2013 Management Pack and SCOM 2007 R2 installed on Windows 2003 RRS feed

  • Question

  • Management pack for Exchange 2010 doesn't support the SCOM 2007 R2 installed on top of Windows 2003 as uses correlation. But what about the Exchange 2013 Management Pack ? ..Please let me know whether it supports SCOM 2007 R2 installed on Windows 2003.

    Also, exchange 2013 MP doesn't use correlation engine and it works on generic method only. Let me know if this is also supported or not.

    Thanks in advance.

    Tuesday, February 18, 2014 9:55 AM

Answers

  • Hi Jack,

    How about our Exchange Version?

    If it is Exchange 2010 or Exchange 2013, I am afraid the issue is related to the Version Incompatibility between Exchange Server and Windows Server.

    I suggest using Windows Server 2008 R2 or later.

     

    Hope it is helpful

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    Thursday, February 20, 2014 6:44 AM