none
internet explorer 10 RRS feed

  • Question

  • I keep getting "Internet Explorer has quit working" & I can't attach files to my emails in outlook.
    Tuesday, September 3, 2013 6:58 PM

Answers

  • Hi,

    For the internet explorer issue, I suggest you first try without add-ons mode.

    Click Start -> All Programs -> Accessories -> System Tools, and then click Internet Explorer (No Add-ons).

    You may also reset Internet Explorer Settings to check this issue (note it will reset your settings).

    If doesn’t work, please turn off the anti-virus software, then test this issue again.

    If this issue still persists, please test IE in a clean boot environment.

    If it disappears in this environment, then you can continue to narrow down which entry is causing the issue.

    Detail steps about clean boot and further checking, please refer to the following KB:

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135

    You can also view the event log, check if there are some associated information.

    Regarding to the outlook issue, I’d like to share the following KB with you:

    File attachment does not open when using Word as editor

    http://support.microsoft.com/kb/195845

    You can also find end-user forum for Outlook here:
    http://social.technet.microsoft.com/Forums/office/en-US/home?forum=outlook

    Regards,

    Yolanda

    Thursday, September 5, 2013 5:47 AM
    Moderator