none
Windows 10 Home - Security Policies RRS feed

  • Question

  • I installed MS Office on my home PC and went so far so as to install and Outlook and configure it for my work account using Outlook Anywhere. Well, It looks like some security policies got activated.

    I tried to disable the need for a password to wake the PC after it goes to sleep, but my Accounts page displays the message "Password required when waking this PC from sleep. Security policies on this PC are preventing you from changing this setting.

    I would rather have control over my PC than to have these security policy restirctions. I deleted the Outlook profile ( I can still use OWA ) but I still get the prompt that policies are preventing.....

    Being this is the WIN10 Home edition I have not been able to find any policy editors that will get me the ability to change the policies.

    I have found a link which suggests to rename the security database, and run gpupdate, but that didn't work.

    http://www.neowin.net/forum/topic/1101543-security-policies-on-this-pc-are-preventing-you-from-changing-this-setting/

    Any help on getting rid of the restricting, uneditable policies would be greatly appreciated!!!

    Tom

    Tuesday, November 24, 2015 3:12 AM

Answers

  • Hi Tom_Slycke,

    It seems that there are some policies (Azure AD) deployed to the machine with your Work account. These settings are managed by your company administrator.

    Considering this is your personal machine, we could choose to leave the Azure AD.
    Settings\System\About\Leave Azure AD

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, November 30, 2015 6:04 AM
    Moderator

All replies

  • Hi Tom_Slycke,

    Run "netplwiz" choose the account and untick "Users must enter a user name and password to use this computer" to have a check.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, November 25, 2015 6:46 AM
    Moderator
  • Thanks for the suggestion, but when I run netplwiz, the checkbox is not present.

    I have seen suggestions to go to Control Panel / User Accounts and rest policues, but the , the Reset Security Policies option is not present.

    Help!!!

    Tom

    Thursday, November 26, 2015 2:47 AM
  • Hi Tom_Slycke,

    Please switch back to a local account to have a troubleshoot.

    If the issue persists, please refer to the following link to configure the registry keys manually.
    How To Automatically Login In Windows 10
    http://www.intowindows.com/how-to-automatically-login-in-windows-10/
    NOTE: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Friday, November 27, 2015 6:13 AM
    Moderator
  • I cannot uncheck the The "Users must enter a username......"

    The check box is not available.

    In the second option, I understand how I can enter the default password.

    However, merely getting past the logon requirement is not my goal. I expect that some policies from work were applied to my machine and I would like to get those policies removed.

    I have local settings set...

    However, I am not able to use a password that was previously used.

    You can see in my first screen that all my accounts are local accounts.

    My machine is not joined to a domain, but I believe policies may have gotten applied when I did configure Outlook to access my work mailbox using Outlook Anywhere.

    I was forced to change my password ( not a local policy )

    I was forced to use a complex password ( I don't believe that's set locally )

    I could not assign a previously used password ( Not limited locally )

    I would like to find out why/how these policies are applied and learn how to remove them.

    Tom.

    Saturday, November 28, 2015 2:39 AM
  • Hi Tom_Slycke,

    It seems that there are some policies (Azure AD) deployed to the machine with your Work account. These settings are managed by your company administrator.

    Considering this is your personal machine, we could choose to leave the Azure AD.
    Settings\System\About\Leave Azure AD

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, November 30, 2015 6:04 AM
    Moderator
  • I ran into the same problem. I agree with the below answer that if you are still part of a domain you need to remove that as directed. But more likely you only added the account. The problem is that Windows 10 holds on to that account in multiple places, you need to remove the account in:

    1. The mail program you originally added it in.
    2. Under Windows Settings->Accounts->Access work or school
    3. Under Windows Settings->Accounts->Email and app accounts->Email, calendar. and contacts
    4. Under Windows Settings->Accounts->Email and app accounts->Accounts used by other apps

    There might be more places but removing those removed my security policy for me. In particular I think step 2 was the most important.

    • Proposed as answer by JohnPGatti Wednesday, September 6, 2017 12:14 PM
    Wednesday, September 6, 2017 12:14 PM