locked
services are failing to start in windows server 2012 RRS feed

  • Question

  • i have a server with os win2012 hyper-v configured, first thing i noticed is that i can not see the network connection icons in network second i can not start the services like DHCP client and its dependency service and i am not getting IP address

    i tried many thing resetting winsock catalog , IP reset and DHCP registry no success . any way i can start those services

    Error 1068 (The Dependency Service or Group Failed)

    any suggesstions is appriciated..





    RaSa

    Monday, July 27, 2020 2:04 PM

All replies

  • Hi,
    Here are the steps to solve dependency service failed to start.
    1. Press Win + S to open Search, and then input system configuration in the search box.
    2. Click System Configuration App in the search result to get into it.
    3. Click Services tab, and make sure you have checked all the following options.
    Application Layer Gateway Service
    Network Connections
    Network Location Awareness (NLA)
    Plug and Play
    Remote Access Auto Connection Manager
    Remote Access Connection Manager
    Remote Procedure Call (RPC)
    Telephony
    4. Click OK to confirm changes you have made, and then restart your computer.
    After restarting your computer, you can open Network and Sharing Center and check whether error 1068 in Windows 10 has been fixed.

    Best regards

    Cherry


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 28, 2020 2:07 AM
  • I did this but even i can not see the ICONS of Network in Network Connection

    Strange all service in my 2012 server is throwing error code 1068 .

    RaSa


    Tuesday, July 28, 2020 9:13 AM
  • Tuesday, July 28, 2020 9:40 AM
  • Hi,

     

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    Cherry


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 31, 2020 1:30 AM
  • Hi,

     

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

     

    Best Regards,

    Cherry


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 3, 2020 8:28 AM
  • Hi

     

    As this thread has been quiet for a while, we will mark it as ‘Answered’ as the information provided should be helpful. If you need further help, please feel free to reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    BTW, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best regards

    Cherry


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, August 5, 2020 1:26 AM