SBS 2011 migration error: “Cannot connect to the domain”


  • I've been trying unsucessfully to migrate to new hardware. After prepairing the source server for migration and creating an answer file, I move to Installing SBS 2011 Standard in Migration Mode.

    I have not have had any luck with moving past the “Cannot connect to the domain” error.

    I’m able to successfully ping using the following:

    • ping sourceserver
    • ping sourceserver.domain.local
    • ping domain.local

    I synchronized the time from the sourceserver and made sure that the time zone was correct.

    My last attempt was to physically unplug the modem to the Internet, disable to firewall and click next only for it to give me the same error.

    Another thing I tried earlier was to restore a backup to the new hardware but that only went into a loop of rebooting after the Windows boot screen started.

    I don’t know how to read, let alone look for errors, in the setup log.

    Friday, February 22, 2013 3:17 PM


All replies