locked
Direct Booking Not Working From Outlook 2010 RRS feed

  • Question

  • We have a mailbox currently configured for Outlook Direct Booking (mailbox sits on Exchange 2003).  When Outlook 2010 users send a meeting request to the direct booking mailbox, the calendar invite just sits in the Inbox.  The meeting request is never processed.  

    I've tried the suggested registry change in the below link (on multiple machines) and did not have any luck.  

    http://support.microsoft.com/kb/982774

    Anyone have any other suggestions?   


    Tuesday, February 28, 2012 4:36 PM

Answers

  • We have auto accept mailboxes, but while the mailbox remains on Exchange 2003 it needs to be configured for Direct Booking.  Workaround is to leave the mailbox open on another machine.  Mailbox sits on Exchange 2003.  We'll work on converting these to Exchange 2010 resource mailboxes.   
    • Marked as answer by TGIF2011 Wednesday, March 7, 2012 7:06 PM
    Wednesday, March 7, 2012 7:06 PM

All replies

  • Hi,

    you have to configure the direct book mailbox on your Exchange server. It is not a registry key on the local machine. So in order to configure the mailbox. Please configure Outlook in order to connect to the mailbox and then configure the direct booking feature using Outlook.

    If you need a more flexible configuretation use the Auto Accept Agent for Exchange 2003. A description you will find here:

    http://technet.microsoft.com/en-us/library/aa996253(v=exchg.65).aspx


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com


    • Edited by Peddy1st Friday, March 2, 2012 9:09 PM
    • Marked as answer by Evan LiuModerator Monday, March 5, 2012 12:43 PM
    • Unmarked as answer by TGIF2011 Wednesday, March 7, 2012 7:01 PM
    Tuesday, February 28, 2012 6:36 PM
  • Hi,

    any updates?

    If your question is answered it would be nice if you mark it accordingly because this may help otherrs who have got the same or a similar question.

    Thanks a lt in advance

    Kind regards

      Thomas


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Wednesday, February 29, 2012 9:09 PM
  • Hi,

    did you configured properly resource mailbox properties,, please check the in/out policy & update me.

    Thanks


    Arun Chaudhary MCP,MCTS Win Server 2008,MCITP Exchange 2010 Visit my Blog- http://arunmsexchange.blogspot.in

    Thursday, March 1, 2012 11:04 AM
  • We have auto accept mailboxes, but while the mailbox remains on Exchange 2003 it needs to be configured for Direct Booking.  Workaround is to leave the mailbox open on another machine.  Mailbox sits on Exchange 2003.  We'll work on converting these to Exchange 2010 resource mailboxes.   
    • Marked as answer by TGIF2011 Wednesday, March 7, 2012 7:06 PM
    Wednesday, March 7, 2012 7:06 PM
  • Hi,

    sorry, but what is your question. the configuration of autoaccept is not a configuration setting on the local machine but one on the exchange serrver!


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Wednesday, March 7, 2012 8:26 PM