none
VSS Error with DPM 2010 and Exchange 2007 RRS feed

  • Question

  • I have a DPM 2010 with Windows 2008 R2 x64 to backup one mail server with Exchange 2007 with Windows 2008 Enterprise x64, both machine's have all updates and the mail server have all rollups to. The mail store that i try to backup don't have the CCR or LCR active. 
    I can´t backup the mail store because the DPM gives an consistency error. The VSS on the mail server don't show any error's and i don't know what happens, can you help me ?

    The error on DPM say's:

    The replica of Storage group *** on *** is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized
    with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent.

    The operation failed for Storage group *** on *** because the data source is not available. (ID 30169 Details: VssError:The specified object was not found.
     (0x80042308))

    • Edited by J. Manuel Tuesday, June 29, 2010 10:24 AM
    • Moved by Praveen D [MSFT] Monday, July 19, 2010 7:07 AM Moving to DPM Exchange Protection Forum (From:Data Protection Manager)
    Tuesday, June 29, 2010 9:14 AM

Answers

  • Hi Manuel,

    Please reopen this thread if this issue persists. For now i am closing this thread.


    Thanks Shyama Hembram[MSFT] This posting is provided AS IS, with no warranties, and confers no rights.
    Thursday, February 10, 2011 1:45 PM
    Moderator

All replies

  • Hey,

    Could you check if the Volume Shadow Copy service is running?  Should be on Automatic (delayed start).  You should check this on the problematic server and the dpm server.

    Cheers,

    Mike Resseler


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Tuesday, June 29, 2010 9:39 AM
    Moderator
  • Hi Mike,

    In fact on the Exchange 2007 Server the service was stoped. I started it and run the DPM job, but the result is the same with de error "Replica is inconsistent", bla bla bla :-(

    Tuesday, June 29, 2010 10:23 AM
  • Did the service stop again?  Maybe there is somewhere an issue

    Cheers,

    Mike Resseler


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Tuesday, June 29, 2010 10:34 AM
    Moderator
  • No Mike,

    It's running. The event Viewer don't show anything about this :-) I have in the other Storage Group on this server the LCR active... but i think don't have nothing with this.

    Tuesday, June 29, 2010 11:33 AM
  • Just one more question (sorry about that)

    Is it still giving the same error for the VSS writer after you switched on the service.  I think (hope :-)) that it is now another notification instead of the "object not found"

     


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Tuesday, June 29, 2010 12:16 PM
    Moderator
  • thanks Mike,

    Is exactely the same error...and the firewall i left off to test.

    The operation failed for Storage group Public Storage Group on *** because the data source is not available. (ID 30169 Details: VssError:The specified object was not found.
     (0x80042308))

    The DPM Sugest many possibilities, but all this is that's OK...

    To troubleshoot this issue, verify the following:
    1) The data source is online.
    2) The data source is not in a restoring state.
    3) The application VSS writer is running.
    4) The data source is accessible.
    5) The data source is not missing.
    6) If the data source is a member of a SharePoint farm, verify it still exists in the SharePoint farm configuration.

    Tuesday, June 29, 2010 12:32 PM
  • Hello Manuel,

    If you click on the “View Detailed Errors”  of the error do you see the path that it was talking about? If so, is it the same path as where the datasource resides?
    During a consitency check attempt on the SG, if you go to exchange and perform a vssadmin list shadows do you see a shadow copy being created?

     

    Thanks,
    Shane

    Monday, August 9, 2010 10:54 PM
    Moderator
  • Hi Manuel,

    Please reopen this thread if this issue persists. For now i am closing this thread.


    Thanks Shyama Hembram[MSFT] This posting is provided AS IS, with no warranties, and confers no rights.
    Thursday, February 10, 2011 1:45 PM
    Moderator
  • Hi,

    same error here, how did you solve the problem?
    Answer would be nice

    regards

    /


    My postings are provided "AS IS" with no warranties and confer no rights

    Thursday, June 7, 2012 2:15 PM
  • Same Error here,  What was the solution?  It doesn't seem to be posted.
    Tuesday, December 11, 2012 3:18 PM