locked
My windows 2000 server's IP address has suddenly changed RRS feed

  • Question

  • In my windows 2000 server network, the server's IP address has changed to a format like 168... with 255.255.0.0 as a subnet mask, so my server is now not visible by the other hosts in the domain. It has not also access to the Internet.

    How can I solve this problem? could you give me any help please?

    Tuesday, February 7, 2012 6:54 PM

Answers

  • I have not changed it yet. It would be something like 192.168.2. The default gateway's IP address is 192.168.2.1 but it does not appears when running ipconfig at the command prompt. How can I do this change?

    Just go to the change adpapt setting panel,right-click the local connection-Properties,double-click the IP v4,and set the Ip address and default gateway,DNS you know.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Clarence Zhang Tuesday, February 14, 2012 6:02 AM
    Wednesday, February 8, 2012 1:04 AM

All replies

  • Have you tried changing it back to what it was originally?

    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Windows System Administration tool
    AD User Creation tool

    Tuesday, February 7, 2012 7:05 PM
  • I have not changed it yet. It would be something like 192.168.2. The default gateway's IP address is 192.168.2.1 but it does not appears when running ipconfig at the command prompt. How can I do this change?
    Tuesday, February 7, 2012 7:18 PM
  • Have you tried changing it back to what it was originally?

    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Windows System Administration tool
    AD User Creation tool
    I have not changed it yet. It would be something like 192.168.2. The default gateway's IP address is 192.168.2.1 but it does not appear when running ipconfig at the command prompt. How can I do this change?


    Tuesday, February 7, 2012 7:38 PM
  • I have not changed it yet. It would be something like 192.168.2. The default gateway's IP address is 192.168.2.1 but it does not appears when running ipconfig at the command prompt. How can I do this change?

    Just go to the change adpapt setting panel,right-click the local connection-Properties,double-click the IP v4,and set the Ip address and default gateway,DNS you know.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Clarence Zhang Tuesday, February 14, 2012 6:02 AM
    Wednesday, February 8, 2012 1:04 AM