none
project 2010 - work culmn in days RRS feed

  • Question

  • Hi,

     

    I defind the "work" culmn thru the "enterprize global" to see it in days (and not hours) and yet, when I open a new file - I receive the work culmn in hours.

    how can I change it so the default appearence will be in days?

     

    Thanks,

    Hanni

    Tuesday, January 4, 2011 7:18 AM

Answers

  • Hi Hanni,

    this is a local setting. It only depends on settings on user's client. You can change it initially by rolling out registry settings. However, a user will be able to change it. So you really should make it a training issue!

    Another possibility is to set it with group policy as Alex described in his great blog: http://epmsource.com/2010/07/20/project-2010-group-policy/

    Does that help?
    Barbara

    • Marked as answer by Hanni Efergan Tuesday, January 4, 2011 8:34 AM
    Tuesday, January 4, 2011 8:06 AM
    Moderator

All replies

  • Hanni, the work column can always be appeared in hours - you can add the Duration column in your Project plan to see the number of days.

    Also work is related to the effort resource is spending in order to finish the task, so if you have tasks in your project plan without any resource assigned to them the work will be 0 for those task.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    • Proposed as answer by Khurram Jamshed Tuesday, January 4, 2011 7:52 AM
    • Unproposed as answer by Hanni Efergan Tuesday, January 4, 2011 7:53 AM
    Tuesday, January 4, 2011 7:52 AM
  • this is not what I asked. I asked how to set the "work" culmn to be in days as default. (if a person will enter 5 days duration task - when he will add a resource - he will see in the work culmn "5D" and not  "40H" (5d times 8H per day)
    Tuesday, January 4, 2011 7:55 AM
  • Hi Hanni,

    this is a local setting. It only depends on settings on user's client. You can change it initially by rolling out registry settings. However, a user will be able to change it. So you really should make it a training issue!

    Another possibility is to set it with group policy as Alex described in his great blog: http://epmsource.com/2010/07/20/project-2010-group-policy/

    Does that help?
    Barbara

    • Marked as answer by Hanni Efergan Tuesday, January 4, 2011 8:34 AM
    Tuesday, January 4, 2011 8:06 AM
    Moderator
  • my friend, if you are using Project Professional 2010, follow the steps to change the default Work column display value:

    1. Click on File

    2. Click on Options

    3. From the Options, select the Schedule tab (you can find it on the left navigation panel)

    4. Under the "Scheduling Options for this Project", Change the "Work is entered in:" to Days.

     

    But its the client option which the user can change. following the blog mentioned by Barbara may help or i also suggest you to make it a part of the training plan.

    Hope this helps.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    Tuesday, January 4, 2011 8:16 AM
  • thanks
    Tuesday, January 4, 2011 8:35 AM