locked
Exchange 2007 and outlook anywhere RRS feed

  • Question

  • Hello Everybody,

                I have Exchange 2007 installed on Windows 2003 Enterprise Server. Please check the following details

    Domain Name: My Internal and External Domain names are same Congo.com.sa 
    Exchange Server Name: Cigex7 and FQDN is cigex7.congo.com.sa
    SSL certificate Subject Alternative Names are as follows 

    cigex7.congo.com.sa
    autodiscover.congo.com.sa
    mail.congo.com.sa
    congo.com.sa

    I have configured outlook anywhere and tested from https://testconnectivity.microsoft.com/ and tests seems to be good.

    The problem is people working from internet keeps getting authemtication pops ups. Your help will be appreciated 



    http://www.arabitpro.com

    Sunday, November 29, 2015 6:06 AM

Answers

  • Hi Syed,

    I recommend you try the following method and check if any helps:

    Kernel authentication Mode

    In Internet Information Services (IIS) Manager locate the Exchange virtual directories, if you are using Small Business Server 2008 these will be under the SBS Web Applications website, if your not using SBS then they will be under the Default Website.

    The virtual Directories you are looking for are:

    1. Autodiscover
    2. EWS
    3. RPC
    4. OAB

    In turn highlight each of these virtual directories and double click the Authentication icon on the right hand side. Right click on Windows Authentication and select Advanced Settings. Place a check box in the box for Enable kernel-mode authentication. Do this for each virtual directory listed above.

    More details for your reference:

    Outlook continually prompting for username and password

    Please note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. And the changes made in the above blog is not supported officially by Microsoft.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    • Marked as answer by Niko.Cheng Wednesday, December 9, 2015 6:54 AM
    Monday, November 30, 2015 3:20 AM

All replies

  • What's different about connections from the Internet?  Are the problems happening on domain-joined or non-domain-member machines?  Is there any reverse proxy in place?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, November 30, 2015 2:30 AM
  • Hi Syed,

    I recommend you try the following method and check if any helps:

    Kernel authentication Mode

    In Internet Information Services (IIS) Manager locate the Exchange virtual directories, if you are using Small Business Server 2008 these will be under the SBS Web Applications website, if your not using SBS then they will be under the Default Website.

    The virtual Directories you are looking for are:

    1. Autodiscover
    2. EWS
    3. RPC
    4. OAB

    In turn highlight each of these virtual directories and double click the Authentication icon on the right hand side. Right click on Windows Authentication and select Advanced Settings. Place a check box in the box for Enable kernel-mode authentication. Do this for each virtual directory listed above.

    More details for your reference:

    Outlook continually prompting for username and password

    Please note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. And the changes made in the above blog is not supported officially by Microsoft.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    • Marked as answer by Niko.Cheng Wednesday, December 9, 2015 6:54 AM
    Monday, November 30, 2015 3:20 AM