none
Missing Project Web App: Synchronization of AD with the Enterprise Resource Pool job RRS feed

  • Question

  • In Central Admin>Monitoring>Review Job definition , I can't find Project Web App: Synchronization of AD with the Enterprise Resource Pool job for <PWA Site> so I can't syn AD for my PWA

    Could anybody know how to fix it?

    Thank you :)

    Monday, April 29, 2013 5:00 AM

All replies

  • Hi there,

    Have you set this up from PWA  > PWA Server Settings > Active Directory Resource Pool Synchronisation? Once set up there, the timer job will automatically appear in Central Admin.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Monday, April 29, 2013 9:56 AM
    Moderator
  • When I press save or save and synchronization now in PWA> Active Directory Enterprise Resource Pool synchronization , That no response and no error messages.
    Monday, April 29, 2013 11:23 AM
  • Try do disable syncronisation, save settings and enable again.

    That should recreate the timer job.

    If that does not help, you could edit the PWA site from service application configuration. Perhaps that fixes it.

    Regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Saturday, June 1, 2013 11:39 AM
  • Hi there,

    I have the same problem. Did you resolve this?

    Mustafa

    Friday, December 6, 2013 7:33 AM
  • The service account used in AD Sync must be given permission on the AD to access the AD.

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, December 10, 2013 4:41 AM
    Moderator
  • If the timer job is not created ensure that the user has Administrator permissions to the Project Service Application. 

    In Central Administration -> Manage Service Applications -> highlight  the Project Server Application -> In the ribbon click "Administrators" -> add the user account (spSetup or spAdmin)

    Tuesday, March 1, 2016 6:28 PM