locked
MDT 2013 Update 1 not recognizing customsettings.ini settings RRS feed

  • Question

  • After updating to MDT 2013 Update 1 with the Windows 10 ADK, it's not recognizing the task sequence IDs in CustomSettings.ini. I have the settings set to: 

    [Settings]
    Priority=TaskSequenceID, Default

    It seems to not recognize "TaskSequenceID" and go straight to Default. I noticed there's was a similar issue in the past possibly?

    Any ideas on a fix?

    Tuesday, September 22, 2015 6:01 PM

Answers

  • Please post your question in MDT forums : 

    https://social.technet.microsoft.com/Forums/en-US/home?forum=mdt


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 22, 2015 11:53 PM
  • Hi Gustav Akk,

    Have you configured the "Gather" option?

    I found the following similar case(Pay attention to Ty Glander`s reply). I hope it will be useful.
    MDT 2012 U1 - Conditional Rules (customsettings.ini / bootstrap.ini)
    https://social.technet.microsoft.com/Forums/en-US/47ddba63-111d-409c-abf6-db0a4acc4a22/mdt-2012-u1-conditional-rules-customsettingsini-bootstrapini

    I agree with arnavsharma, it is recommended to ask for help from our MDT forum.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, September 24, 2015 6:40 AM

All replies

  • Please post your question in MDT forums : 

    https://social.technet.microsoft.com/Forums/en-US/home?forum=mdt


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 22, 2015 11:53 PM
  • Hi Gustav Akk,

    Have you configured the "Gather" option?

    I found the following similar case(Pay attention to Ty Glander`s reply). I hope it will be useful.
    MDT 2012 U1 - Conditional Rules (customsettings.ini / bootstrap.ini)
    https://social.technet.microsoft.com/Forums/en-US/47ddba63-111d-409c-abf6-db0a4acc4a22/mdt-2012-u1-conditional-rules-customsettingsini-bootstrapini

    I agree with arnavsharma, it is recommended to ask for help from our MDT forum.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, September 24, 2015 6:40 AM