locked
Outlook 2016 - Renamed/moved Folders out of sync with IMAP server RRS feed

  • Question

  • My outlook 2016 client on my PC is hooked up through IMAP to my ISP-hosted email account.  For the most part, mail synchronization works, but if I rename a folder on my outlook client, this folder becomes disconnected from the server and will not sync up or down.  Also, I if I use the the server's web client to add a new folder, my PC's outlook client cannot see it.     Is there a way that I can force my outlook folders to match what is on the server?  

    Eric Jorgensen http://www.ericjorgensen.com

    • Moved by Perry-Pan Monday, October 8, 2018 5:39 AM
    Sunday, October 7, 2018 11:54 PM

Answers

  • Thanks for the reply.  I should have mentioned in my earlier post that I already tried updating the folder list as you describe.   What is strange is that the folder list does show the missing folders, but when I tell it to add the new folder nothing changes.

    In the end, I resolved this issue by switching from .ost to .pst for my mail storage.  Once I did that, the folders synced perfectly.  


    Eric Jorgensen http://www.ericjorgensen.com

    • Proposed as answer by Perry-Pan Tuesday, October 9, 2018 12:53 AM
    • Marked as answer by Eric Jorgensen Tuesday, October 9, 2018 3:38 AM
    Monday, October 8, 2018 2:59 PM

All replies

  • Hi Eric Jorgensen,

    If the new folder doesn’t appear in the IMAP Folders dialog box, we can update the folder list manually. Please click Folder > Update Folder List to see if it works on your side.

    To check if we subscribe all the folders, we can go to Folder > IMAP Folders. Click Query and then select folders to Subscribe.

    One link for your reference.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Monday, October 8, 2018 5:45 AM
    Monday, October 8, 2018 5:41 AM
  • Thanks for the reply.  I should have mentioned in my earlier post that I already tried updating the folder list as you describe.   What is strange is that the folder list does show the missing folders, but when I tell it to add the new folder nothing changes.

    In the end, I resolved this issue by switching from .ost to .pst for my mail storage.  Once I did that, the folders synced perfectly.  


    Eric Jorgensen http://www.ericjorgensen.com

    • Proposed as answer by Perry-Pan Tuesday, October 9, 2018 12:53 AM
    • Marked as answer by Eric Jorgensen Tuesday, October 9, 2018 3:38 AM
    Monday, October 8, 2018 2:59 PM
  • Hi Eric Jorgensen,

    So glad to see that your issue has been solved and thank you for sharing the fix here.

    I have proposed your reply as an answer for this thread. Please help to mark it as an answer so we can close off this thread. Your action would be helpful to other users who encounter the same issue and read this thread :)

    Thank you for your understanding and support.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, October 9, 2018 12:55 AM