locked
Outlook settings default button greyed out RRS feed

  • Question

  • When I copy from Word document to Outlook email, Outlook does not convert the font to match the font of the surrounding email. I have noticed that in the Outlook settings, the 'Stationery & Fonts' tab / 'New Mail Message' tab / 'Fonts' does not allow me to use the 'Set as Default' button, as it has been greyed out. I am assuming that if I could use this greyed out button then the font I copy from Word document would the same.

    1. Am I correct in my assumption?

    2. How do I get the greyed out button to function?

    Thanks

    Dave

     
    Thursday, June 8, 2017 10:39 AM

All replies

  • Hi Dave,

    How did you paste the content from Word document to Outlook email?

    Generally, when pasting the content to Outlook, there is the pasted formatting setting. You can select Merge Formatting for it:

    If you want to set the default pasted formatting to match the font of the surrounding email, you can click Paste > Set Default Paste, the Editor Options window would be prompted, under Cut, copy and paste, please set "Pasting from other program: Merge Formatting". Click OK to save setting.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 9, 2017 10:02 AM
  • Hi Dave,

    Any further updates? Please let us know if you would like further assistance.
    If there is no problem, please mark an answer or answers so we can close off this thread. Your action would be helpful to other users who encounter the same issue and read this thread :)

    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 22, 2017 10:46 AM