none
invalid credentials: network path was not found MDT 2012 SP1 RRS feed

  • Question

  • Morning,

    I have been having issues with MDT  2012, after reading the forums I have tried the follow.

    • Pressed  F8 I can ping the Deployment server by IP.
    • Changed the address to an IP from a FQDN i.e \\xxx.xxx.xxx.xxx\deploymentshare$ and updated the server.
    • Connected to the server via a net use command, using the same username and password that is giving me the error.
    • Checked the bootstrap.ini in X:\Deploy\Scripts all details are correct.
    • Tried added the username, password and domain in to the bootstrap.ini and recreated the .wim (confirmed the updated details are there).

    Any ideas guys?

    Screen shots and log available on request.


    Friday, October 4, 2013 10:45 AM

All replies

  • Did you provide a domain name in you bootstrap.ini? It is a common error.

    Just add the following line to your bootstrap.ini, update your deploymentshare and use the litetouch.iso (since the bootstrap is embedded in the iso)

    [Default]
    DeployRoot=\\servername.contoso.local\deploymentshare$
    SkipBDDWelcome=YES
    KeybordLocale=nl-US

    UserID=mdt_sa-account
    UserPassword=P@55w0rd
    UserDomain=contoso.local

    if you don't have an active domain, just provide a name, it does not matter. But the field may not be left blank, when connecting automatically to the share!

    Good luck!


    If this post is helpful please click "Mark for answer", thanks! Kind regards


    Friday, October 4, 2013 11:19 AM
  • Can you post the BDD.log so that we can take a closer look?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Friday, October 4, 2013 12:19 PM
  • You mention above what steps you tried to debug the issue, however you do not mention which of the steps above work, and which ones do not work, so there is not much we can do to help.

    I have encountered problems in the past if you do not have a fully functional WINS server.

    Press F8:

    net use * \\server\deploymentshare$ /u:server\administrator *

    Net use * \\server.domain.com\DeploymentShare$ /u:server\administrator *

    net use * \\192.168.1.123\deploymentshare$ /u:server\administrator *

     ipconfig /all

    Keith Garner - keithga.wordpress.com

    Monday, October 7, 2013 4:36 PM
    Moderator