Re-Enabling Scorecard and KPI wizards RRS feed

  • Question

  • Although I don't remember disabling the scorecard or kpi wizard, I'm not able to invoke the wizards anymore when creating a new scorecard.  Does anybody know how to re-enable the wizards?



    Tuesday, May 13, 2008 9:58 PM


  • Actually, I just found out how. 


    Click on the Menu Button, select Options, check mark in Use the socrecard wizard to create scorecards.


    Tuesday, May 13, 2008 10:09 PM