locked
Trying to manage workgroup client, little help please? RRS feed

  • Question

  • I have ConfigMgr 2012 R2 SP1 CU3.  I have one workgroup client that I would like to patch using SCCM and I'm trying to get the client installed.  

    I have run my command line from a mapped network drive: 

    CCMSETUP.EXE /mp:server.company.com smssitecode=xxx dnssuffix=company.com /noservice

    My CCMSETUP.LOG looks good, exit code 0.  I have manually approved the client in the SCCM console.  

    In Control Panel I can see the "Configuration Manager" applet.  When I open it and go to the "Actions" tab I see only two actions, "Machine Policy Retrieval & Evaluation Cycle" and "User Policy Retrieval & Evaluation Cycle".  I am able to successfully run a Machine Policy Retrieval & Evaluation cycle.  If I go to the Site tab, my site code is listed.  However, if I click "Find Site" it comes back with "Configuration Manager did not find a site to manage this client"  I can ping the site server/MP and the client's IP address is in my boundary group.

    I'm not sure what I'm missing?  Any help is appreciated.

    FP


    Wednesday, September 14, 2016 7:33 PM

Answers

  • Scratch that... Patches just showed-up on my workgroup client...  I just didn't wait long enough I guess???

    I noticed that I still see "Configuration Manager did not find a site to manage this client? when I click Find Site.  I guess that's OK??  Patches are all I care about but I'm not sure why I see that message...

    • Proposed as answer by Frank Dong Thursday, September 15, 2016 9:15 AM
    • Marked as answer by Frank Dong Tuesday, October 11, 2016 10:48 AM
    Wednesday, September 14, 2016 7:49 PM

All replies