locked
Would EMET prevent this vulnerability CVE-2015-3113 RRS feed

  • Question

  • Hi. I am using EMET 5.1 with a slightly altered configuration of the "Recommended Software" configuration. Would like to known if EMET 5.1 with this configuration would prevent the Adobe Flash vulnerability in IE as described in Microsoft Security Advisory 2755801? If so what mitigations would prevent it?
    Friday, June 26, 2015 3:23 PM

All replies

  • Yes the malware will try to exploit the vulnerability in the old Flash player version(s) by using heap spraying. EMET will detect and block this but I would suggest that you update your (Flash Player) software as soon as possible. Also there is a newer version of EMET available.


    W. Spu

    • Proposed as answer by W. Spu Wednesday, July 1, 2015 4:55 PM
    Wednesday, July 1, 2015 4:55 PM