locked
Sharepoint Site is not opening in Production servers but working on all clients RRS feed

  • Question

  • Hi all,

    we have implemented medium server farm with 2 fe and 1 app. the site is running on port number 90 and in alternate access mapping it's configured with port number 80 and the url is http://portal.

    The URL is working fine in all client machines. When i try to access inside the hosted servers it is showing access denied error. 

    we have added the URL into Intranet Zone , Logon method "automatically logon in intranet zone" and URL is added into local DNS entry... still the same issue ....

    How to resolve this ????

     

     

    Regards,

    Ashok Kumar

    Sunday, January 9, 2011 6:12 AM

Answers

  • This is a common issue called LoopBack issue.It has nothing to do with security. This is feature introduce with windows server 2003 sp1 called Loopback Check.By default it is enable in Windows 2008 server.The feature prevents access to a web application using a fully qualified domain name (FQDN) if an attempt to access it takes place from a machine that hosts that application and shows a 401.1 Access Denied from the web server and a logon failure in the event log.

    One of the approach to solve th issue.
    1. Start -> Run, type regedit
    2. Go to following registry key
       HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. Add a new DWORD Value in LSA key.
    4. Type DisableLoopbackCheck, and then press ENTER.
    5. Modify DisableLoopbackCheck and set Value to 1.
    6. Exit Registry Editor
    7. Restart your computer


    • Proposed as answer by Mina Fouad Sunday, January 9, 2011 9:49 AM
    • Marked as answer by Leoyi Sun Monday, January 24, 2011 3:35 AM
    Sunday, January 9, 2011 6:28 AM

All replies

  • This is a common issue called LoopBack issue.It has nothing to do with security. This is feature introduce with windows server 2003 sp1 called Loopback Check.By default it is enable in Windows 2008 server.The feature prevents access to a web application using a fully qualified domain name (FQDN) if an attempt to access it takes place from a machine that hosts that application and shows a 401.1 Access Denied from the web server and a logon failure in the event log.

    One of the approach to solve th issue.
    1. Start -> Run, type regedit
    2. Go to following registry key
       HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. Add a new DWORD Value in LSA key.
    4. Type DisableLoopbackCheck, and then press ENTER.
    5. Modify DisableLoopbackCheck and set Value to 1.
    6. Exit Registry Editor
    7. Restart your computer


    • Proposed as answer by Mina Fouad Sunday, January 9, 2011 9:49 AM
    • Marked as answer by Leoyi Sun Monday, January 24, 2011 3:35 AM
    Sunday, January 9, 2011 6:28 AM
  • Thanks.... I will test and let know the things....
    Sunday, January 9, 2011 8:17 AM