locked
internet explorer 8 and firefox not connecting in windows 7 RRS feed

  • Question

  • internet explorer 8 and firefox are not connecting in windows 7

    I can ping the website but no broswer 

    Saturday, December 4, 2010 3:16 PM

Answers

  • Does the issue occur with all websites? If so, please temporary disable the antivirus and firewall, then check the result. If the issue does not occur this time, please check the settings in the security programs. You may need to contact the programs’ publishers for detail information. 

    However if the issue only occurs with one special website, I suspect that the issue is on the website server side.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Marked as answer by Arthur Xie Monday, December 13, 2010 5:58 AM
    Tuesday, December 7, 2010 8:27 AM

All replies

  • Does the issue occur with all websites? If so, please temporary disable the antivirus and firewall, then check the result. If the issue does not occur this time, please check the settings in the security programs. You may need to contact the programs’ publishers for detail information. 

    However if the issue only occurs with one special website, I suspect that the issue is on the website server side.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Marked as answer by Arthur Xie Monday, December 13, 2010 5:58 AM
    Tuesday, December 7, 2010 8:27 AM
  • I just encountered the exact same problem.  This same prob cropped up when my Win 7 Sony Vaio went into sleep mode.  So....I didn't have time to do all the fancy solutions listed all over the web..and apparently they don't seem to work so well.  So, I adjusted my computer power settings to Never Sleep while plugged in.   Then went to the properties of my adapter card, configured the settings (you will have to look around to see what your adapter settings are and how the computer controls the adapters power settings) to never allow the computer to turn the adapter off.  I hit refresh and my internet popped up right away after being EXTREMELY slow with short connection spikes.  I think it is a power management problem...so good luck.  If this doesn't help, then you will need to do as the other posters suggest.
    Wednesday, January 26, 2011 5:16 AM