locked
Black Bars or does not fit the screen RRS feed

  • Question

  • I have read many posts about this and they all say to update drivers. I have updated all of my AMD Radeon HD 6310M drivers and restarted my computer and it still dosent work. Im using HDMI into a Samsung TV when using 1920x1080 it wont fit on the screen but if I swap to 1600x900 I get black bars on the sides. Using an ASUS computer K35U. So its not that I need new drivers or that my resolution setting is wrong I just need to get the 1920x1080 to fit on my screen.
    Saturday, July 6, 2013 10:45 PM

Answers

  • The issue is with your display/monitor settings. There are two different ways it can display, either centered with bars, so everything is crisp and clean, or stretching it to fit the screen. Check your monitor settings, or look for a setting under the display options for stretching to fit and uncheck it.

    EDIT: The exact wording is unknown to me at this time. I forget exact what they called it with the CCC, but with Nvidia, it's under "Adjust desktop size and position" on theScalling tab, and you choose either a scaling mode: Aspect ratio, Fullscreen or no scaling. Due to the quality loss of scaling, I usually would choose no scaling.

    AMD has something similar, but only if your monitor offers it as an option, which usually means you can't have a generic monitor profile, but one for your monitor.

    love is rock!!!

    • Proposed as answer by TK MAHATO Sunday, July 7, 2013 6:39 AM
    • Marked as answer by Nicholas Li Monday, July 8, 2013 3:05 AM
    Sunday, July 7, 2013 6:39 AM

All replies

  • It is a characteristic of Windows and the associated video drivers.  The TV's are not recognized correctly because their characteristic profiles are not in Windows.

    The only hope is that you can download a profile from Samsung to put on your system, other wise it is just one of those idiosyncrasies you will have to learn to live with.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, July 6, 2013 10:55 PM
  • The issue is with your display/monitor settings. There are two different ways it can display, either centered with bars, so everything is crisp and clean, or stretching it to fit the screen. Check your monitor settings, or look for a setting under the display options for stretching to fit and uncheck it.

    EDIT: The exact wording is unknown to me at this time. I forget exact what they called it with the CCC, but with Nvidia, it's under "Adjust desktop size and position" on theScalling tab, and you choose either a scaling mode: Aspect ratio, Fullscreen or no scaling. Due to the quality loss of scaling, I usually would choose no scaling.

    AMD has something similar, but only if your monitor offers it as an option, which usually means you can't have a generic monitor profile, but one for your monitor.

    love is rock!!!

    • Proposed as answer by TK MAHATO Sunday, July 7, 2013 6:39 AM
    • Marked as answer by Nicholas Li Monday, July 8, 2013 3:05 AM
    Sunday, July 7, 2013 6:39 AM