locked
AppV 4.6 SP1: Issue while sequencing AutoDesk Freedom 2014? RRS feed

  • Question

  • Hi,

    I tried to sequence Autodesk Freedom 2014.

    At first I installed Pre-req and started sequencer--Installed application as  admin--After installation ran the exe as admin. Below is the error which I got after launching the shortcut.

    And in later steps like configure software and streaming application launches fine.

    After installing the standalone MSI in client and when I launch the shortcut it launches fine. But, when I close the application it shows the error below..

    Please help me with this...

    Thanks in advance..

    Friday, July 12, 2013 11:22 AM

Answers

All replies

  • Have you tried to re-sequence? Do you have available hotfixes installed on your sequencing machine? How is your sequencing machine setup, is it on the domain? If you run a procmon or even just check task manager during the sequence can you see anything possibly trying to interfere e.g. multiple msiexecs running.

    I would suggest ensuring you have all the latest hotfixes and try to re-sequence on a clean machine, possibly not on your domain. Also it's worth a try to sequence to it's default Install Directory C:\Program Files\Whatever....


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Friday, July 12, 2013 1:20 PM
  • Hi,

    Yes, Sequencer machine is on Domain.

    Yes, multiple msiexec.exe processes are running while installing the application.

    No hot-fixes available for this application.

    I did re-sequence the application and I didn't launched the shortcut while sequencing and I pushed it to client.

    Application launches fine with out any error. But, when I close the application the windows compatibility assistant error occurred.

    Any suggestions how to resolve it? 


    Wednesday, July 17, 2013 8:06 AM
  • Hello,

    See this article on howto exclude the application from Program Compatibility assistant;

    http://support.microsoft.com/kb/2545347/en-us


    Nicke Källén | The Knack| Twitter: @Znackattack

    Sunday, July 28, 2013 10:02 AM
  • Hello,

    See this topic;

    http://techswag.nl/App-v/2013/08/27/sequencing-autodesk-dwg-trueview-2014

    Most likely you can apply the same steps for the Freedom suite


    Nicke Källén | The Knack| Twitter: @Znackattack

    Saturday, November 2, 2013 10:26 AM