locked
when join meeting still shows availablie RRS feed

  • Question

  • Our company use Lync server 2013, and integration with Exchange server, when we schedule lync meeting, we can see it in outlook calander but while joining to the lync meeting, it still shows available in Lync client, why ? how to fix it ? 
    Sunday, July 9, 2017 1:02 PM

Answers

  • Hi NYRX1,

    Did this issue only appear on the specific client in your environment?

    If the issue only appeared on the specific client, please try the following methods:
    1. Delete SFB cache files and test again.
    2. Perform a clean boot on your computer: https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows
    3. Try to install the latest update for your Lync client

    For SFB server side, please check Lync Client Policy, double check the parameter WebServicePollInterval. The default is 30 minutes but this can be changed to anything from 5 minutes to 480 minutes (5 hours). You can change the time to 5 minutes using the following cmdlet: 
    Set-CsClientPolicy -WebServicePollInterval 00:05:00
    Then publish Calendar Date to Presence by Lync Client Policy using Set-CsClientPolicy -CalendarStatePublicationInterval 300

    Hope this reply is helpful to you.




    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, July 10, 2017 9:54 AM
    • Marked as answer by NYRX1 Friday, August 11, 2017 9:13 AM
    Monday, July 10, 2017 2:07 AM

All replies

  • Hi NYRX1,

    Did this issue only appear on the specific client in your environment?

    If the issue only appeared on the specific client, please try the following methods:
    1. Delete SFB cache files and test again.
    2. Perform a clean boot on your computer: https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows
    3. Try to install the latest update for your Lync client

    For SFB server side, please check Lync Client Policy, double check the parameter WebServicePollInterval. The default is 30 minutes but this can be changed to anything from 5 minutes to 480 minutes (5 hours). You can change the time to 5 minutes using the following cmdlet: 
    Set-CsClientPolicy -WebServicePollInterval 00:05:00
    Then publish Calendar Date to Presence by Lync Client Policy using Set-CsClientPolicy -CalendarStatePublicationInterval 300

    Hope this reply is helpful to you.




    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, July 10, 2017 9:54 AM
    • Marked as answer by NYRX1 Friday, August 11, 2017 9:13 AM
    Monday, July 10, 2017 2:07 AM
  • Hi,

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 17, 2017 10:00 AM
  • Thanks I will try it
    Friday, August 11, 2017 9:14 AM