locked
Calendar Booking Questions Wierd Issue need help! RRS feed

  • Question

  • I'm not even sure how to search on this problem I'm having but I will do my best to explain it:

    Scope: I have a conference room called (Training Room) setup to auto-accept/process bookings.....which is working correctly when a user books it they get a auto generated message saying it was booked correctly I have it setup to NOT ALLOW conflicts and it send a reject message to those users who try to book the meeting room if it's a conflict.......However if the user go into New...Meeting Request....window then schedules on a conflicting day it blocks  the user as it should!!!!......When I go to my own calendar view and select the same exact date & time on my own calendar using the scheduling assistant go to add room in the lower left corner and add "Training Room" it shows the training room on the far right side it shows that "No Room Available"  If I continue to proceed and send off the meeting still accepts and processes the meeting request when it should reject it.

    Now with Outlook 2007 that is what happens as described above........When I use Outlook 2010 it blocks the described above?

    Anyone have any idea as what the heck is going on here and how to correct the issue at hand!!!!!!!!!

     

    Thanks for you help in advance on this one.....cause I'm not sure where to look

    Friday, May 13, 2011 9:20 PM

Answers

  • Is it an old mailbox that was migrated from Exchange 2003 or earlier version Exchange server? If yes, follow the steps below to reset the problematic mailbox:

     

    1.    Convert the mailbox to be a normal mailbox with the cmdlet “Set-MailboxCalendarSettings id <xxxx> -AutomateProcessing Autoupdate” & “Set-Mailbox –id <xxxx> -Type Regular”

     

    Note: the cmdlets are different in Exchange 2010. See “Set-CalendarProcessing” at http://technet.microsoft.com/en-us/library/dd335046.aspx.

     

    2.    Remove the direct booking settings via the exact steps described below

     

    How to Upgrade Outlook Direct Booking Resource Mailboxes to Exchange 2007

    http://technet.microsoft.com/en-us/library/bb232195.aspx

     

    3.    Convert the mailbox to be a room type again.

     

    This should be working.

     

    • Proposed as answer by Fiona_Liao Monday, May 16, 2011 3:16 AM
    • Marked as answer by tzenk Monday, May 16, 2011 3:23 PM
    Monday, May 16, 2011 2:56 AM

All replies

  • What version of Exchange?
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, May 13, 2011 9:59 PM
  • Is it an old mailbox that was migrated from Exchange 2003 or earlier version Exchange server? If yes, follow the steps below to reset the problematic mailbox:

     

    1.    Convert the mailbox to be a normal mailbox with the cmdlet “Set-MailboxCalendarSettings id <xxxx> -AutomateProcessing Autoupdate” & “Set-Mailbox –id <xxxx> -Type Regular”

     

    Note: the cmdlets are different in Exchange 2010. See “Set-CalendarProcessing” at http://technet.microsoft.com/en-us/library/dd335046.aspx.

     

    2.    Remove the direct booking settings via the exact steps described below

     

    How to Upgrade Outlook Direct Booking Resource Mailboxes to Exchange 2007

    http://technet.microsoft.com/en-us/library/bb232195.aspx

     

    3.    Convert the mailbox to be a room type again.

     

    This should be working.

     

    • Proposed as answer by Fiona_Liao Monday, May 16, 2011 3:16 AM
    • Marked as answer by tzenk Monday, May 16, 2011 3:23 PM
    Monday, May 16, 2011 2:56 AM
  • Exchange 2007 with latest SP and updates
    Monday, May 16, 2011 1:54 PM
  • I tried the suggestion above from Fiona_Liao and it worked!  Thanks for the help
    Monday, May 16, 2011 3:24 PM