locked
Windows 10 MDT2013U2 Sysprep RRS feed

  • Question

  • Afternoon all, I hope everyone is well.......

    I have come across an issue that I hope some delightful person can help me resolve.

    Though we have access to Win10 Ent - I have only tentatively played around creating images using it and then mostly in SCCM.

    I normally create the images using MDT,  just easier , less fuss.

    So I deployed Windows 10 Enterprise x64 to a bare metal PC using MDT3012 U2. My tech installed all the required software and updates. then we created a new task sequence to sysprep and capture the image which will then be imported into SCCM.

    However though the process starts off well when it gets to doing the sysprep it just stops without bringing up the sysprep dialogue box.

    I can find no logs or anything in event viewer.............I thought initially that maybe during the customisation of the image something was broken.

    So I again deployed a base Windows 10 Enterprise x64 image to another bare metal PC - then pretty much initiated a sysprep and capture - it failed in the same way.

    So I initiated a standard task and successfully captured the image but without syspreping. Lastly I manually kicked off the sysprep process directly from within its folder on the PC - that worked too.

    So though all the components work individually I can not get them to work in unison under a sysprep and capture task.

    Any help is really really appreciated....

    EDIT - critics aside, it is now working.

     


    • Edited by seanhaynes Friday, January 22, 2016 11:13 AM
    Thursday, January 21, 2016 1:53 PM

All replies

  • Hi

    First - why are you doing a build and capture on a bare metal PC and not on a virtual Machine??

    Is the PC in a Domain when you are trying to sysprep and capture??

    Does it start writing to the logfiles when starting the sysprep and capture task sequence??

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, January 21, 2016 9:58 PM
  • ...in answer to your first question - I was doing the vCenter and Host upgrades on the network..secondly it was just a training session for one of my techs so from my perspective it was important to include all the processes of using MDT, like deploying the drivers. Yes that could have been done at a later stage but I choose to do it then.

    In answer to your second question - the PC is not joined to the domain during image creation, only during deployment once the custom image has been captured and tested.

    In answer to you last I can find no log files.

    Friday, January 22, 2016 7:40 AM
  • If you are training a technician on how they should do MDT you should certainly train them to use VMs for sysprep and capture.  :)  If you want to learn where the logs are then follow the link in my signature.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Friday, January 22, 2016 11:04 AM
  • sigh...yes I know however as for reasons already explained...yada yada yada..

    Prior to the VMware update which I was completing at the time of this exercise, the last time we built a reference machine with win 10 we had many issues around the virtual hardware, using the console, and RDP - all well know issues as Win 10 wasn't officially supported. Now we've upgrade to v6.x win 10 vms are now properly supported.

    So this morning I deployed the 'bare metal' install task to a vm, then run the sysprep and capture task which worked.

    ...so happy days


    • Edited by seanhaynes Friday, January 22, 2016 11:17 AM
    Friday, January 22, 2016 11:11 AM