locked
Windows Vista Won't Load 32 or 64 bit on Intel D975XBX2 (x2) or Asus P5WDG2 WS Professional motherboard RRS feed

  • Question

  • I am a VAR/integrator who has been building machines for about 13 years.  I decided to build a power-machine for video-editing when Windows Vista came out, and I bought a QX-6700 Intel Quad-Core processor to base it on.  I have 4GB of Corsair DDR2 PC 5200 memory, seven WD 250 GB SATA hard drives, and two ATI Radeon X1650 Pro video cards, with an Antec Trio 650W power supply.  I originally bought an Intel D975XBX2 motherboard, installed and configured it, and tried to load Vista 64 on the machine.  The first few times I got as far as expanding the files before it froze and crashed, and then it started crashing while I was in BIOS trying to configure it.  It usually took a few minutes to get it to reboot.  Thinking I had either a thermal problem or a bad board, I got an RMA and send it back for a replacement.  The second D975XBX2 was no better.  After spending a total of two weeks working on this, I sent the second Intel board back and ordered the Asus P5WDG2 Professional motherboard, also based on the 975 chipset.  I am able to get the Asus to boot consistently without delay, but it hangs at the end of the progress screen while "Windows is loading files".  I replaced the power supply, thinking it might have been defective, then I got frustrated enough to decide to go back to XP Pro, but anything shy of SP2 apparently won't work with SATA hard drives.  The latest XP disk I have is SP1.  I've tried an install with everything disabled in BIOS, with all the hard drives but one disconnected, with only one  IDE hard drive as the master on the onboard IDE controller, with one of the video cards removed, with all but one stick of the memory removed,  with the onboard SATA's configured as Standard IDE, then as AHCI, with the RAID controller disabled, with it enabled...I can't get anywhere on this.  I did manage to strip the system down and get the latest BIOS (803) loaded and installed on it, but it made no difference.  I now have a three thousand dollar paperweight, unless I want to go buy an OEM XP Pro SP2 to get it running.  That's probably what I'm going to do.

     

    Does ANYONE have an idea that I haven't thought of?

     

    After looking at the discussion groups online, it appears that there might be as many as several THOUSAND people having this same problem, and I'm very disappointed that Microsoft would spend five years developing this operating system and then put out a final release candidate that can't even be installed. Vista 32 is running great on my Toshiba Laptop, but Vista 64 has yet to successfully install on my so-called "power-machine"... 

     

    Any help or suggestions would be appreciated.

     

    Kevin Stephenson  Attorney at Law

    Former Assistant Attorney General

    State of Nebraska

    Monday, April 2, 2007 4:17 PM

All replies

  • Hi

    I have a similar configuration

    P5WDG2 WS Professional rev 1.03G BIOS 0803
    Qx6700
    2×1Gb kingstom DDR2 KVR800D2N5K2/2G
    Adaptec 44300 SAS controller (lates BIOS)
    Fujitsu max3147RC 15K where is installeded Win Xp Pro And Vista 64 in dual boot
    sapphire ATI x1300 512mb
    2 x WD500YS in raid 1 over Intel sata controller
    1 x Hitachi 7t500 over Intel sata controller
    X-Meridian
    Skystar 2

    For install Vista I must unplug the hard disks and set the BIOS in P-ATA mode otherwise the installation hang at first reboot at the 7th green “Cylon eye”. After the installation finish I plug the hard disk and activate the Intel raid controller (ICH7R) and from it sometimes Vista boot and sometimes not (boot hangs at first Cylon eye). I tried the registry way suggested by Intel KB here   http://www.intel.com/support/chipsets/imsm/sb/CS-025783.htm with no success.

    Ugo (Italy)
    Sunday, April 8, 2007 9:35 AM
  • I have had similar issues with this board. I have managed to get 32 bit running well, but only after two or three wipe/rebuilds and

     

    1) Bios upgrade (most importantly seemed to cure power issues - sleep = hang)

    2) Various driver upgrades, leave vsta to find the drivers - the ones supplied with the board cause all sorts of issues: in fact, throw it away.

    3) The MS hotfix to get Vista to recognise optical drives

    4) Use the Marvall Raid arrangement - it is quite happy with 4x 500gb WD sata drives in RAID10

    5) Don't use the Matrix Storage for raid - Vista looses disks, but BIOS does not - gets itself into a pickle.

    6) OD's live quite happily on SATA 0,1,2, and 3

    7) Sigmatel driver is very tempramental, two or three tries got it going, only to be trashed by a Vista update!

    8) Uninstall Norton 2007 security and reinstall upgrade version for Vista (even though the version I have proportes to work) from Norton Web site.

     

    All of this was only done by installing Vista using PATA OD and HDD - my RAID array is for collection of 50's and 60's sci-fi!

     

    Things I have not yet sorted out:

     

    Informative but annoying message all about Marvell SATA Controller at boot time

    Getting Media Centre to recognise analogue TV receiver card

    Getting media Centre to burn DVDs sucessfully.

     

    Not sure I have the energy to try 64bit Vista - I did get it to work initially but had so many problems, I went back to basics.

     

     

    Sunday, May 6, 2007 11:04 AM
  • There is hope somewhere.  I have a similar experience going on now.  I am trying to install 32 bit Vista and it is getting stuck at the screen just after the first one ("windows is loading files").  I have a E6420 on a  ASUS P5WD2 board with a ATI X1950 XTX video card, an Auzen Meridian sound card, and a ATI Theater 650 card.  The drives are all SATA.  The OS should be installing on a Raptor and there are two regular SATA drives in the system as well.  I am using OCZ platinum DDR800 RAM

     

    The strange thing is that I have another system with the same board, same video card, same OS drive, and the same RAM that works just fine.  The processor on this system is a e6600, the sound card is an X1Fatality 64MB, and there is no theater card.  It has 3 of the same model SATA drives for extras

     

    Both systems use a Corsair H620 PS.

     

    this is maddening

     

     

    Friday, May 25, 2007 9:02 PM