locked
Default provider Error when adding/removing groups RRS feed

  • Question

  • I'm trying to remove and add user groups to the default provider group in APP-V managment console. When I click apply or ok I get the following error message.

     

    Unexpected error Occurred.

    unable to modify the specified provider policy. Please report the following error code to your sys admin

    Error Code: 0000B013

    Can anyone help please?

    Thursday, December 2, 2010 5:06 PM

Answers

  • Hello,

    This thread was sort of fun;

    http://social.technet.microsoft.com/Forums/ru-RU/virtualizationru/thread/201c708f-9de0-4eb4-9c08-4cb2f6668121/

    I would suggest to use the group that is setup or utilize a new provider policy, but then again it could also be that you are lacking permissions.


    /Znack
    • Proposed as answer by znack Tuesday, December 7, 2010 5:38 PM
    • Marked as answer by Aaron.ParkerModerator Friday, November 16, 2012 11:36 PM
    Thursday, December 2, 2010 5:40 PM
  • I had this problem today and I was looking for a solution and I came across this thread. I couldn't find a solution for it anywhere so I had to try few things and one of them worked. here is what I did:

    1. went to Provider Policies.
    2. created a new provider policy
    3. set it exactly the same way as the default.
    4. expaded server groups
    5. went to the properties of Default Server Group
    6. dropped the list down and selected the new policy
    7. went back to provider policies and deleted the default policy
    8. renamed the new policy to Default Provider

    this seems to have fixed the problem for me, and I hope it does the same for you.

    Thanks


    Mohsen Almassud

    Wednesday, March 14, 2012 4:49 PM

All replies

  • Hello,

    This thread was sort of fun;

    http://social.technet.microsoft.com/Forums/ru-RU/virtualizationru/thread/201c708f-9de0-4eb4-9c08-4cb2f6668121/

    I would suggest to use the group that is setup or utilize a new provider policy, but then again it could also be that you are lacking permissions.


    /Znack
    • Proposed as answer by znack Tuesday, December 7, 2010 5:38 PM
    • Marked as answer by Aaron.ParkerModerator Friday, November 16, 2012 11:36 PM
    Thursday, December 2, 2010 5:40 PM
  • Indeed I found that thread it was comedy gold. :)
    Friday, December 3, 2010 8:19 AM
  • I had this problem today and I was looking for a solution and I came across this thread. I couldn't find a solution for it anywhere so I had to try few things and one of them worked. here is what I did:

    1. went to Provider Policies.
    2. created a new provider policy
    3. set it exactly the same way as the default.
    4. expaded server groups
    5. went to the properties of Default Server Group
    6. dropped the list down and selected the new policy
    7. went back to provider policies and deleted the default policy
    8. renamed the new policy to Default Provider

    this seems to have fixed the problem for me, and I hope it does the same for you.

    Thanks


    Mohsen Almassud

    Wednesday, March 14, 2012 4:49 PM
  • I'm trying to remove and add user groups to the default provider group in APP-V managment console. When I click apply or ok I get the following error message.

     

    Unexpected error Occurred.

    unable to modify the specified provider policy. Please report the following error code to your sys admin

    Error Code: 0000B013

    Can anyone help please?

    This problem occurs for the following reason:The groups that had been excluded in AD and left no traces in the SID Default Providers.

    If you have access to the database since the APPV try to access the table "Provider_Access" and then delete the SIDs that appear in the Default providers that no longer exist. After that go back to the "Default Providers" and try to add the group you want again.
    Warning: Do not delete the SID of the groups/domains that are OK and if possible make a backup of the database before stirring.

    Friday, July 5, 2013 12:33 PM