none
Image is not captured RRS feed

  • Question

  • I am trying to get WDT 2013 setup and running. I followed the Lite Touch Deployment steps in the help file, but it never asks about capturing the reference image. I have replicated the steps as closely as I could, following what the help file lays out for the Lite Touch Deployment option. I am able to import the OS, (Windows 7 Pro SP1 x64 in my case), Setup the Task Sequence, update the deployment and boot from the ISO that is created. However the Task sequence never asks if I want to capture the image after the deployment is finished.

    I am not sure what I am doing wrong or how to enable the capture portion of the Task Sequence. Any ideas? -Dave

    Tuesday, November 25, 2014 12:58 AM

Answers

  • Additionally there are scenarios where the Wizard will *NOT* display the capture wizard page during deployment. For example if you choose to join a domain, then the page will not display, this is by design.

    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, November 25, 2014 5:04 PM
    Moderator

All replies

  • It will never ask you to capture the image. You configure a capture when deploying the image. By default the capture wizard window will default to no capture, you have to specify a wim name and path to save the file to before you start the deployment. 
    Tuesday, November 25, 2014 3:14 PM
  • Additionally there are scenarios where the Wizard will *NOT* display the capture wizard page during deployment. For example if you choose to join a domain, then the page will not display, this is by design.

    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, November 25, 2014 5:04 PM
    Moderator
  • That was it. I was joining a domain. I tried it without joining the domain and the capture wizard showed up as part of the task sequence setup. Thanks. -Dave
    Tuesday, November 25, 2014 7:24 PM
  • I do the following to work around this..

    [Settings]
    Priority=OSVersion, Default
    Properties=MyCustomProperty

    [WinPE]
    SkipDomainMembership=YES
    JoinDomain=Domain.com
    DomainAdmin=NYCAdmin
    DomainAdminDomain=WOODGROVEBANK
    DomainAdminPassword=<complex_password>
    SkipCapture=YES

    [Default]
    SkipCapture=NO

    This skips the capture window, only when NOT booted into 

    /Brian Gonzalez


    -BrianG (http://supportishere.com)

    Tuesday, November 25, 2014 10:28 PM