locked
Exchange bounce over-sized mail, but external end-user is not receiving bounce message RRS feed

  • Question

  • Hi

    We have Ironport and Fire-eye as SMTP Gateways which delivers mails to Exchange 2016. For over sized mails (for those mails delivered by Ironport to Exchange), Exchange servers bounce the mail, but Exchange servers not showing the details with Message Tracking as well external users not getting any NDR or bounce messages. With Fire-eye we are getting following message -  (status=bounced (message size 21358414 exceeds size limit 20971520 of server 10.110.70.164[10.110.70.164]). Is this a normal behavior or an issue from Exchange end. Global settings are properly configured with postmaster address as well.

    Thanks in advance 


    LMS



    • Edited by LMSU Monday, October 8, 2018 6:12 AM
    Thursday, September 6, 2018 9:05 AM

Answers

  • We corrected the issue by a workaround with connector & global settings configuration. Configured large size with FE receive connector and the allowed size (less than the size mentioned with FE connector) with BE (Default Server Receive connector) & Global Transport settings. Now Exchange started receiving mails and since we mentioned allowed size / less size with Global Transport settings it started generating NDRs

    Thanks


    LMS

    • Proposed as answer by Niko.Cheng Monday, October 8, 2018 6:28 AM
    • Marked as answer by LMSU Wednesday, October 10, 2018 7:59 AM
    Monday, October 8, 2018 6:16 AM

All replies

  • Hi LMS,

    First, you need to check the NDR setting for the default remote domain, it's "true" by default :

    Get-Remotedomain |fl NdrEnabled

    If it's enabled, I'm afraid you need contact Fire-eye support and check if there are any settings prevent sending Ndr, here is a similar thread for your reference:   

    https://community.spiceworks.com/topic/364535-exchange-2010-not-sending-ndr-for-oversize-messages

    Please note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. And the changes made in the above blog is not supported officially by Microsoft.



    Best Regards,
    Niko Cheng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Niko.Cheng Monday, September 10, 2018 9:15 AM
    Friday, September 7, 2018 9:30 AM
  • Hi LMS,

    I'm just writing to check how's everything going? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well. Thanks for your understanding.


    Best Regards,
    Niko Cheng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, September 17, 2018 9:37 AM
  • LMS provided more accurate answer with below response



    • Proposed as answer by Niko.Cheng Friday, September 21, 2018 1:30 AM
    • Edited by Laljeev M Monday, October 8, 2018 6:18 AM
    Monday, September 17, 2018 12:30 PM
  • We corrected the issue by a workaround with connector & global settings configuration. Configured large size with FE receive connector and the allowed size (less than the size mentioned with FE connector) with BE (Default Server Receive connector) & Global Transport settings. Now Exchange started receiving mails and since we mentioned allowed size / less size with Global Transport settings it started generating NDRs

    Thanks


    LMS

    • Proposed as answer by Niko.Cheng Monday, October 8, 2018 6:28 AM
    • Marked as answer by LMSU Wednesday, October 10, 2018 7:59 AM
    Monday, October 8, 2018 6:16 AM
  • Hi LMS,

    Glad you solved the issue and thanks for your sharing, do you mind marking it as an answer? this will make answer searching in the forum easier and be beneficial to other community members as well. Thanks for your understanding.


    Best Regards,
    Niko Cheng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, October 8, 2018 6:28 AM