locked
Network Topology view RRS feed

  • Question

  • I have added three devices to my SNMP community, and SCE is configured to monitor them, but why has my network topology view not updated. what have I missed, why is there an cion formy network, but nothing else.

    Help Please 
    Monday, February 16, 2009 2:45 PM

All replies

  •  Hi,

    Have you install hotfix 936339? Check out following:

    936339 Windows-based computers are not displayed in the Network Topology diagram view in System Center Essentials 2007, and WSUS component parts fail on the Essentials 2007 agents after you deploy the agents
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;936339

    Also, the following link is for your reference:

    http://advisec.wordpress.com/2007/07/12/new-qfe-for-sce-that-fix-the-network-topology-diagram-view/

    HTH.


    Jie-Feng Ren - MSFT
    Wednesday, February 18, 2009 8:34 AM
  • Yes that hotfix has been installed, and it seems to have broken the link between SCE & WSUS. as I have added two computers to a group, but it is not showing up in the relevant group, nor is it showing in the WSUS side. However the properties for the group has the asset ticked.
    Wednesday, February 18, 2009 11:46 AM
  •  Hi,

    Delete the group that you create and then re-create it to see if it works. Also, check if system.sce.mp.groupsynchronizationRule is not disabled from authoring-> management pack objects->rules.

    HTH.
    Jie-Feng Ren - MSFT
    Thursday, February 19, 2009 6:26 AM
  • I have recreated the group, and ther WSUS part of it has not populated. The install of this hotfix has broken my SCE07. The groups are being created, but they are not being populated.

    HELP all of my updates are now dead in the water.

    Is there any way I can uninstall this hotfix ???, as it is not available in add/remove programs.
    Friday, February 20, 2009 7:53 AM
  • Hi,

    If this is the case, it seems it has a damage with SCE. You need to reinstall SCE SP1.

    HTH.
    Jie-Feng Ren - MSFT
    Friday, February 20, 2009 9:20 AM
  • When i run the SCE SP1 install i get the error message "No upgradeable SCE product found"

    How can i force the install of the SP1, to reset it to SCE SP1
    Friday, February 20, 2009 9:27 AM
  •  This is the error being logged in the event logs on my SCE serrver when i try and create an management group:

    The constructor for the managed module type "Microsoft.EnterpriseManagement.Mom.DatabaseQueryModules.GroupCalculationModule" threw an exception. This module was running in rule "Microsoft.SystemCenter.Essentials.DefaultUser.DeploymentGroup_1fdc1d168d6641b28c278007e9afc8b5.DiscoveryRule" running for instance "" with id:"{2346AE9F-60A1-1BD0-3A85-927A06174686}" in management group "SVUKSCE01_MG".
     
     The exception text is:
     Microsoft.EnterpriseManagement.Mom.DatabaseQueryModules.DatabaseQueryModuleException: ManagedTypeId = 2346ae9f-60a1-1bd0-3a85-927a06174686 ---> Microsoft.EnterpriseManagement.Common.DataItemDoesNotExistException: ManagedTypeId = 2346ae9f-60a1-1bd0-3a85-927a06174686
       at Microsoft.EnterpriseManagement.Mom.DataAccess.TypeSpaceCache.GetManagedType(Guid managedTypeId)
       at Microsoft.EnterpriseManagement.Mom.DatabaseQueryModules.MembershipSubscription.Create(IXPathNavigable configurationXml, RelationshipQueryResultMethod relationshipQueryResultMethod, NotifyFatalErrorMethod notifyFatalErrorMethod)
       --- End of inner exception stack trace ---
       at Microsoft.EnterpriseManagement.Mom.DatabaseQueryModules.MembershipSubscription.Create(IXPathNavigable configurationXml, RelationshipQueryResultMethod relationshipQueryResultMethod, NotifyFatalErrorMethod notifyFatalErrorMethod)
       at Microsoft.EnterpriseManagement.Mom.DatabaseQueryModules.GroupCalculationModule..ctor(ModuleHost`1 moduleHost, XmlReader configuration, Byte[] previousState)

    For more information, see Help and Support Center at

    Monday, February 23, 2009 3:13 PM