none
Emails sent to Service Manager are not saved in old CR and SR

    Question

  • Hi,

    Emails sent to Service Manager with the Change Request(CR) number in subject are not showing in CR history. The CR is old and many recent emails sent to CR are not showing.

    In the new requests, emails sent can be found in the History of the request.

    Kindly suggest why this is happening and how can it be fixed ?

    Thursday, May 03, 2018 10:03 AM

All replies

  • Hi,

    the Exchange Connector from SCSM is not working with Change Requests, only with IR and SR.


    Michael Seidl (MVP)

    SYSCTR Senior Consultant, Blogger, CEO

    Blog | Twitter | Facebook | LinkedIn | Xing | Youtube

    Note: Posts are provided "AS IS" without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Thursday, May 03, 2018 2:25 PM
  • Sorry Michael: But the Exchange Connector is able to work with Change Requests.

    Quote from the Deployment Guide of Exchange COnnoector 3.1:

    Updating Change Requests

    When an email message is sent with a change request work item ID in the subject, the connector updates the action log field and adds the content of the most recent email message. Any email attachments are added as file attachments to the change request. Any To or CC recipients besides the mailbox that Exchange Connector is monitoring are added (if they are not already present) as Related Items, not as Affected Users.

     

    New CRs are updated by the Exchange Connector?

    Old CRs aren't updated? Which status have the old CR? "In Progress"?


    Andreas Baumgarten

    Thursday, May 03, 2018 7:51 PM
    Moderator
  • Shame on me, I missed that part definitely

    Michael Seidl (MVP)

    SYSCTR Senior Consultant, Blogger, CEO

    Blog | Twitter | Facebook | LinkedIn | Xing | Youtube

    Note: Posts are provided "AS IS" without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Thursday, May 03, 2018 7:58 PM
  • Hi,

    I would suggest you enhance the Logging mode like described in the Section "Troubleshooting the Connector"  from the Deployment Guide here

    https://www.microsoft.com/en-us/download/details.aspx?id=45291

    Afterwards take a look at the Event Log



    Michael Seidl (MVP)

    SYSCTR Senior Consultant, Blogger, CEO

    Blog | Twitter | Facebook | LinkedIn | Xing | Youtube

    Note: Posts are provided "AS IS" without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Thursday, May 03, 2018 8:07 PM
  • Hi,

    Sorry for delay. The Old CR have "In Progress" status. The CR's or SR's which were created two months back are not updating.

    Wednesday, May 09, 2018 7:43 AM
  • You enhanced the looging of the Exchange Connector like Michael wrote above? Anything in the log?

    Andreas Baumgarten

    Friday, May 11, 2018 8:35 AM
    Moderator