locked
sign in different user gives 401 error RRS feed

  • Question

  • HI,

    when i click " sign in differnet user " pop up  window doesnot appear. suddenly it gives me 401 error page.

    note: sharepoint site (2007) https enabled

    any workaround for this?

    regards

    GUru



    Guruprasad Marathe
    • Moved by Mike Walsh FIN Tuesday, December 28, 2010 2:07 PM admin not programming (From:SharePoint - Development and Programming (pre-SharePoint 2010))
    Tuesday, December 28, 2010 1:09 PM

Answers

  • What if you try to log in with http site ?

    And https site is in default zone under AAM settings ?


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Marked as answer by Lily Wu Thursday, January 6, 2011 8:59 AM
    Wednesday, December 29, 2010 8:08 AM
  • Hi,

    I will suggest you please check the SP log and event viewer.

    Also make some changes in web.config file of your app.

    1. Open up your sites web.config, and make the standard custom errors edit. You want it to be < customerrors mode="Off "/>
       2. Then, search for the CallStack="false" and change it to CallStack="true ", you should find this in the "<safemode>" node.

    let us know if you find something there.


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    • Marked as answer by Lily Wu Thursday, January 6, 2011 8:59 AM
    Wednesday, December 29, 2010 8:43 AM
    Moderator

All replies

  • is it with any specific version of Browser (IE / Firefox) ?

    If this occurs in IE then please check with some other browsers


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Tuesday, December 28, 2010 2:44 PM
  • yes. its giving error in IE6 IE 7 (401 error. no popups)

    IE8 (website declined to show pages 403 error)

    chrome: 401 error


    Guruprasad Marathe
    Wednesday, December 29, 2010 8:01 AM
  • What if you try to log in with http site ?

    And https site is in default zone under AAM settings ?


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Marked as answer by Lily Wu Thursday, January 6, 2011 8:59 AM
    Wednesday, December 29, 2010 8:08 AM
  • Hi,

    I will suggest you please check the SP log and event viewer.

    Also make some changes in web.config file of your app.

    1. Open up your sites web.config, and make the standard custom errors edit. You want it to be < customerrors mode="Off "/>
       2. Then, search for the CallStack="false" and change it to CallStack="true ", you should find this in the "<safemode>" node.

    let us know if you find something there.


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    • Marked as answer by Lily Wu Thursday, January 6, 2011 8:59 AM
    Wednesday, December 29, 2010 8:43 AM
    Moderator